aboutsummaryrefslogtreecommitdiff
path: root/databases/akonadi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/akonadi/Makefile')
-rw-r--r--databases/akonadi/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/databases/akonadi/Makefile b/databases/akonadi/Makefile
index 407721504445..dbcd0057c215 100644
--- a/databases/akonadi/Makefile
+++ b/databases/akonadi/Makefile
@@ -20,10 +20,10 @@ USE_GNOME= libxml2
USE_KDE= auth codecs completion config configwidgets coreaddons crash \
dbusaddons guiaddons i18n iconthemes itemmodels itemviews \
kio service windowsystem widgetsaddons xmlgui \
- designerplugin_build ecm_build \
- designerplugin_run
+ designerplugin:build ecm:build \
+ designerplugin:run
USE_QT= concurrent core dbus designer gui network sql testlib widgets xml \
- buildtools_build qmake_build
+ buildtools:build qmake:build
USE_XORG= x11
CMAKE_ARGS+= -DCMAKE_REQUIRED_INCLUDES:STRING="${LOCALBASE}/include"
@@ -37,7 +37,7 @@ OPTIONS_DEFAULT= MYSQL
MYSQL_DESC= Install MySQL Qt plugin and server
MYSQL_USES= mysql:server qt:5
-MYSQL_USE= QT=sql-mysql_run
+MYSQL_USE= QT=sql-mysql:run
MYSQL_CMAKE_BOOL= AKONADI_BUILD_MYSQL
PGSQL_DESC= Install PostgreSQL Qt plugin
@@ -46,12 +46,12 @@ PGSQL_DESC= Install PostgreSQL Qt plugin
# remote server.
#PGSQL_USE= PGSQL=server
PGSQL_USES= qt:5
-PGSQL_USE= QT=sql-pgsql_run
+PGSQL_USE= QT=sql-pgsql:run
PGSQL_CMAKE_BOOL= AKONADI_BUILD_PGSQL
SQLITE_DESC= Enable SQLite backend
SQLITE_USES= qt:5 sqlite:3
-SQLITE_USE= QT=sql-sqlite3_run
+SQLITE_USE= QT=sql-sqlite3:run
SQLITE_CMAKE_BOOL= AKONADI_BUILD_QSQLITE
.include <bsd.port.options.mk>