aboutsummaryrefslogtreecommitdiff
path: root/databases/db/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/db/Makefile')
-rw-r--r--databases/db/Makefile42
1 files changed, 0 insertions, 42 deletions
diff --git a/databases/db/Makefile b/databases/db/Makefile
deleted file mode 100644
index 1e8ea3ad9e3c..000000000000
--- a/databases/db/Makefile
+++ /dev/null
@@ -1,42 +0,0 @@
-# ports collection makefile for: Berkeley DB
-# Date created: 26 Jan 1998
-# Whom: Josh Tiefenbach <josh@ican.net>
-#
-# $FreeBSD$
-#
-
-PORTNAME= db
-PORTVERSION= 2.7.7
-PORTREVISION= 1
-CATEGORIES= databases
-MASTER_SITES= http://www.sleepycat.com/update/snapshot/
-
-MAINTAINER= ade@FreeBSD.org
-
-Y2K= http://www.sleepycat.com/faq.html#A8
-
-WRKSRC= ${WRKDIR}/${DISTNAME}/build_unix
-
-INSTALLS_SHLIB= yes
-GNU_CONFIGURE= yes
-CONFIGURE_SCRIPT= ../dist/configure
-CONFIGURE_ARGS= --enable-compat185 \
- --enable-dump185 --enable-cxx
-
-post-install:
- @-${RM} -fr ${PREFIX}/share/examples/db2
- ${MKDIR} ${PREFIX}/share/examples/db2
- cd ${WRKSRC}/..; \
- tar -cf - --exclude tags examples/ examples_cxx/ examples_java/. \
- | ( cd ${PREFIX}/share/examples/db2; tar xf - )
- @${ECHO_MSG} ""
- @${ECHO_MSG} "Java support for ${PKGNAME} is *not* built by default, and requires that you"
- @${ECHO_MSG} "have a working copy of the JDK (v1.1) installed."
- @${ECHO_MSG} ""
- @${ECHO_MSG} "To build java support, please read:"
- @${ECHO_MSG} ""
- @${ECHO_MSG} "${WRKDIR}/${DISTNAME}/java/README"
- @${ECHO_MSG} ""
- @${ECHO_MSG} "and follow the directions therein."
-
-.include <bsd.port.mk>