aboutsummaryrefslogtreecommitdiff
path: root/databases/edb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/edb/Makefile')
-rw-r--r--databases/edb/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/databases/edb/Makefile b/databases/edb/Makefile
index 58a702df01a6..2c64226f2931 100644
--- a/databases/edb/Makefile
+++ b/databases/edb/Makefile
@@ -17,9 +17,10 @@ USE_LIBTOOL= yes
USE_GNOMENG= yes
USE_GNOME= gtk12
INSTALLS_SHLIB= yes
+USE_REINPLACE= yes
post-patch:
- @${PERL} -pi -e 's|gtk-config|${GTK_CONFIG}|g' ${WRKSRC}/configure \
+ @${REINPLACE_CMD} -e 's|gtk-config|${GTK_CONFIG}|g' ${WRKSRC}/configure \
${WRKSRC}/tools/edb_gtk_ed/Makefile.in
.include <bsd.port.mk>