aboutsummaryrefslogtreecommitdiff
path: root/databases/hbase/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/hbase/Makefile')
-rw-r--r--databases/hbase/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/databases/hbase/Makefile b/databases/hbase/Makefile
index 8b8d898643a6..8856699109cb 100644
--- a/databases/hbase/Makefile
+++ b/databases/hbase/Makefile
@@ -14,11 +14,11 @@ COMMENT= Hadoop database, a distributed, scalable, big data store
LICENSE= APACHE20
-BUILD_DEPENDS= bash:${PORTSDIR}/shells/bash \
- cmake:${PORTSDIR}/devel/cmake \
- ${LOCALBASE}/share/java/maven3/bin/mvn:${PORTSDIR}/devel/maven3
-RUN_DEPENDS= bash:${PORTSDIR}/shells/bash \
- yarn:${PORTSDIR}/devel/hadoop2
+BUILD_DEPENDS= bash:shells/bash \
+ cmake:devel/cmake \
+ ${LOCALBASE}/share/java/maven3/bin/mvn:devel/maven3
+RUN_DEPENDS= bash:shells/bash \
+ yarn:devel/hadoop2
USES= cpe
CPE_VENDOR= apache