aboutsummaryrefslogtreecommitdiff
path: root/databases/libgda
diff options
context:
space:
mode:
Diffstat (limited to 'databases/libgda')
-rw-r--r--databases/libgda/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/databases/libgda/Makefile b/databases/libgda/Makefile
index 3a109cfe9b8b..abfd7e86a720 100644
--- a/databases/libgda/Makefile
+++ b/databases/libgda/Makefile
@@ -23,6 +23,7 @@ USE_GNOMECTRL= yes
USE_GMAKE= yes
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lintl -lgdbm"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}