aboutsummaryrefslogtreecommitdiff
path: root/databases/my2cego/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/my2cego/Makefile')
-rw-r--r--databases/my2cego/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/databases/my2cego/Makefile b/databases/my2cego/Makefile
new file mode 100644
index 000000000000..5e41ad23b7e4
--- /dev/null
+++ b/databases/my2cego/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: my2cego
+# Date created: Aug 18, 2010
+# Whom: Kurt Jaeger <fbsd-ports@opsec.eu>
+#
+# $FreeBSD$
+
+PORTNAME= my2cego
+PORTVERSION= 1.0.0
+CATEGORIES= databases
+MASTER_SITES= http://www.lemke-it.com/
+
+MAINTAINER= fbsd-ports@opsec.eu
+COMMENT= Imports mysqldump files into cego
+
+LIB_DEPENDS= Base.1:${PORTSDIR}/devel/cego-base \
+ XML.1:${PORTSDIR}/devel/cego-xml \
+ cego.1:${PORTSDIR}/databases/cego
+
+LICENSE= GPLv2
+WRKSRC= ${WRKDIR}/my2cego
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+USE_LDCONFIG= yes
+USE_AUTOTOOLS= autoconf:262:env
+PLIST_FILES= bin/my2cego
+
+.include <bsd.port.mk>