aboutsummaryrefslogtreecommitdiff
path: root/databases/mysql-navigator/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/mysql-navigator/Makefile')
-rw-r--r--databases/mysql-navigator/Makefile36
1 files changed, 0 insertions, 36 deletions
diff --git a/databases/mysql-navigator/Makefile b/databases/mysql-navigator/Makefile
deleted file mode 100644
index f573f951c70b..000000000000
--- a/databases/mysql-navigator/Makefile
+++ /dev/null
@@ -1,36 +0,0 @@
-# New ports collection makefile for: mysql-navigator
-# Date created: 2 June 2000
-# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
-#
-# $FreeBSD$
-#
-
-PORTNAME= mysql-navigator
-PORTVERSION= 1.4.2
-PORTREVISION= 11
-CATEGORIES= databases kde
-MASTER_SITES= SF/mysqlnavigator/mysqlnavigator/${PORTVERSION}
-DISTNAME= ${PORTNAME:S/-//}-${PORTVERSION}
-
-MAINTAINER= demon@FreeBSD.org
-COMMENT= MySQL database server administration package for KDE
-
-PLIST_FILES= bin/mysqlnavigator
-USE_MYSQL= yes
-
-USE_KDELIBS_VER=3
-USE_GMAKE= yes
-USE_AUTOTOOLS= libtool
-CONFIGURE_ARGS+=--with-mysql-includes=${LOCALBASE}/include/mysql \
- --with-mysql-libraries=${LOCALBASE}/lib/mysql
-MAKE_ENV+= MOC="${MOC}" QTDIR="${QT_PREFIX}"
-
-post-patch:
- @${REINPLACE_CMD} 's#-O2#${CXXFLAGS}#g' ${WRKSRC}/configure
- @${FIND} ${WRKSRC} -name "*_moc.cpp" -exec ${RM} -f {} \;
-
-pre-configure:
- @${REINPLACE_CMD} "s#-lqt#-lqt-mt ${PTHREAD_LIBS}#g" \
- ${WRKSRC}/src/main/Makefile.in
-
-.include <bsd.port.mk>