aboutsummaryrefslogtreecommitdiff
path: root/databases/mysql57-server/files/patch-include_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'databases/mysql57-server/files/patch-include_CMakeLists.txt')
-rw-r--r--databases/mysql57-server/files/patch-include_CMakeLists.txt18
1 files changed, 11 insertions, 7 deletions
diff --git a/databases/mysql57-server/files/patch-include_CMakeLists.txt b/databases/mysql57-server/files/patch-include_CMakeLists.txt
index 860024bd0b13..cb451ddc6ac4 100644
--- a/databases/mysql57-server/files/patch-include_CMakeLists.txt
+++ b/databases/mysql57-server/files/patch-include_CMakeLists.txt
@@ -1,12 +1,16 @@
---- include/CMakeLists.txt.orig 2015-11-29 19:16:24 UTC
+--- include/CMakeLists.txt.orig 2016-03-28 18:06:12 UTC
+++ include/CMakeLists.txt
-@@ -69,10 +69,12 @@ SET(HEADERS
+@@ -69,14 +69,13 @@ SET(HEADERS
+ ${HEADERS_GEN_CONFIGURE}
)
-
-+IF(FALSE)
- INSTALL(FILES ../libbinlogevents/export/binary_log_types.h DESTINATION ${INSTALL_INCLUDEDIR})
- INSTALL(FILES ${HEADERS} DESTINATION ${INSTALL_INCLUDEDIR} COMPONENT Development)
- INSTALL(DIRECTORY mysql/ DESTINATION ${INSTALL_INCLUDEDIR}/mysql COMPONENT Development
+
++IF(FALSE)
+ INSTALL(FILES
+ ../libbinlogevents/export/binary_log_types.h
+ DESTINATION ${INSTALL_INCLUDEDIR}
+- COMPONENT Development)
+-INSTALL(FILES ${HEADERS} DESTINATION ${INSTALL_INCLUDEDIR} COMPONENT Development)
+-INSTALL(DIRECTORY mysql/ DESTINATION ${INSTALL_INCLUDEDIR}/mysql COMPONENT Development
PATTERN "*.h"
PATTERN "psi_abi*" EXCLUDE
)