aboutsummaryrefslogtreecommitdiff
path: root/databases/opendbx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/opendbx/Makefile')
-rw-r--r--databases/opendbx/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/databases/opendbx/Makefile b/databases/opendbx/Makefile
index fde7df76e11d..f7a0a0041d10 100644
--- a/databases/opendbx/Makefile
+++ b/databases/opendbx/Makefile
@@ -36,13 +36,13 @@ MYSQL_LDFLAGS= -L${LOCALBASE}/lib/mysql
PGSQL_USES= pgsql
-SQLITE_LIB_DEPENDS= libsqlite.so:${PORTSDIR}/databases/sqlite2
+SQLITE_LIB_DEPENDS= libsqlite.so:databases/sqlite2
SQLITE3_USE= SQLITE=3
-MSSQL_LIB_DEPENDS= libsybdb.so:${PORTSDIR}/databases/freetds
+MSSQL_LIB_DEPENDS= libsybdb.so:databases/freetds
-SYBASE_LIB_DEPENDS= libct.so:${PORTSDIR}/databases/freetds
+SYBASE_LIB_DEPENDS= libct.so:databases/freetds
NLS_USES= gettext
NLS_CONFIGURE_DISABLE= nls