aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-DBIx-NoSQL/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/p5-DBIx-NoSQL/Makefile')
-rw-r--r--databases/p5-DBIx-NoSQL/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/databases/p5-DBIx-NoSQL/Makefile b/databases/p5-DBIx-NoSQL/Makefile
index 96d5c181d66f..585aa576beb3 100644
--- a/databases/p5-DBIx-NoSQL/Makefile
+++ b/databases/p5-DBIx-NoSQL/Makefile
@@ -11,16 +11,16 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= NoSQL-ish overlay for an SQL database
-BUILD_DEPENDS= p5-Any-Moose>0:${PORTSDIR}/devel/p5-Any-Moose \
- p5-DBD-SQLite>0:${PORTSDIR}/databases/p5-DBD-SQLite \
- p5-Hash-Merge-Simple>0:${PORTSDIR}/devel/p5-Hash-Merge-Simple \
- p5-JSON>0:${PORTSDIR}/converters/p5-JSON \
- p5-Path-Class>0:${PORTSDIR}/devel/p5-Path-Class \
- p5-SQL-Translator>0:${PORTSDIR}/databases/p5-SQL-Translator \
- p5-Try-Tiny>0:${PORTSDIR}/lang/p5-Try-Tiny \
- p5-DBIx-Class>=0.08124:${PORTSDIR}/databases/p5-DBIx-Class
+BUILD_DEPENDS= p5-Any-Moose>0:devel/p5-Any-Moose \
+ p5-DBD-SQLite>0:databases/p5-DBD-SQLite \
+ p5-Hash-Merge-Simple>0:devel/p5-Hash-Merge-Simple \
+ p5-JSON>0:converters/p5-JSON \
+ p5-Path-Class>0:devel/p5-Path-Class \
+ p5-SQL-Translator>0:databases/p5-SQL-Translator \
+ p5-Try-Tiny>0:lang/p5-Try-Tiny \
+ p5-DBIx-Class>=0.08124:databases/p5-DBIx-Class
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Most>=0:${PORTSDIR}/devel/p5-Test-Most
+TEST_DEPENDS= p5-Test-Most>=0:devel/p5-Test-Most
USES= perl5
USE_PERL5= configure