aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-Mojo-Pg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/p5-Mojo-Pg/Makefile')
-rw-r--r--databases/p5-Mojo-Pg/Makefile10
1 files changed, 9 insertions, 1 deletions
diff --git a/databases/p5-Mojo-Pg/Makefile b/databases/p5-Mojo-Pg/Makefile
index 85544b449351..743b590916dd 100644
--- a/databases/p5-Mojo-Pg/Makefile
+++ b/databases/p5-Mojo-Pg/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= Mojo-Pg
-PORTVERSION= 2.02
+PORTVERSION= 2.03
CATEGORIES= databases www perl5
MASTER_SITES= CPAN
MASTER_SITE_SUBDIR= CPAN:SRI
@@ -20,4 +20,12 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5
USE_PERL5= configure
+PORTEXAMPLES= *
+
+OPTIONS_DEFINE= EXAMPLES
+
+post-install:
+ @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
+ (cd ${WRKSRC}/examples && ${COPYTREE_SHARE} . ${STAGEDIR}${EXAMPLESDIR})
+
.include <bsd.port.mk>