aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-Net-Async-CassandraCQL/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/p5-Net-Async-CassandraCQL/Makefile')
-rw-r--r--databases/p5-Net-Async-CassandraCQL/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/databases/p5-Net-Async-CassandraCQL/Makefile b/databases/p5-Net-Async-CassandraCQL/Makefile
index 9cc8d6d16491..e17156dd0ff8 100644
--- a/databases/p5-Net-Async-CassandraCQL/Makefile
+++ b/databases/p5-Net-Async-CassandraCQL/Makefile
@@ -14,15 +14,15 @@ COMMENT= Use Cassandra databases with IO::Async using CQL
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Compress-Snappy>0:${PORTSDIR}/archivers/p5-Compress-Snappy \
- p5-Devel-GlobalDestruction>=0:${PORTSDIR}/devel/p5-Devel-GlobalDestruction \
- p5-Future>=0.17:${PORTSDIR}/devel/p5-Future \
- p5-IO-Async>=0.59:${PORTSDIR}/devel/p5-IO-Async \
- p5-IO-Socket-IP>0:${PORTSDIR}/net/p5-IO-Socket-IP \
- p5-Compress-LZ4>0:${PORTSDIR}/archivers/p5-Compress-LZ4 \
- p5-Protocol-CassandraCQL>=0.11:${PORTSDIR}/databases/p5-Protocol-CassandraCQL
-TEST_DEPENDS= p5-Test-Identity>0:${PORTSDIR}/devel/p5-Test-Identity \
- p5-Test-Refcount>0:${PORTSDIR}/devel/p5-Test-Refcount
+BUILD_DEPENDS= p5-Compress-Snappy>0:archivers/p5-Compress-Snappy \
+ p5-Devel-GlobalDestruction>=0:devel/p5-Devel-GlobalDestruction \
+ p5-Future>=0.17:devel/p5-Future \
+ p5-IO-Async>=0.59:devel/p5-IO-Async \
+ p5-IO-Socket-IP>0:net/p5-IO-Socket-IP \
+ p5-Compress-LZ4>0:archivers/p5-Compress-LZ4 \
+ p5-Protocol-CassandraCQL>=0.11:databases/p5-Protocol-CassandraCQL
+TEST_DEPENDS= p5-Test-Identity>0:devel/p5-Test-Identity \
+ p5-Test-Refcount>0:devel/p5-Test-Refcount
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5