aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-ORLite/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/p5-ORLite/Makefile')
-rw-r--r--databases/p5-ORLite/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/databases/p5-ORLite/Makefile b/databases/p5-ORLite/Makefile
index da7227256ccc..3c8d84619881 100644
--- a/databases/p5-ORLite/Makefile
+++ b/databases/p5-ORLite/Makefile
@@ -15,13 +15,13 @@ COMMENT= Perl5 extremely light weight SQLite-specific ORM
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-DBD-SQLite>=1.27:${PORTSDIR}/databases/p5-DBD-SQLite \
- p5-DBI>=1.60.7:${PORTSDIR}/databases/p5-DBI \
- p5-File-Remove>=1.40:${PORTSDIR}/devel/p5-File-Remove \
- p5-Params-Util>=0.33:${PORTSDIR}/devel/p5-Params-Util
+BUILD_DEPENDS= p5-DBD-SQLite>=1.27:databases/p5-DBD-SQLite \
+ p5-DBI>=1.60.7:databases/p5-DBI \
+ p5-File-Remove>=1.40:devel/p5-File-Remove \
+ p5-Params-Util>=0.33:devel/p5-Params-Util
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Class-XSAccessor>=0:${PORTSDIR}/devel/p5-Class-XSAccessor \
- p5-Test-Script>=1.06:${PORTSDIR}/devel/p5-Test-Script
+TEST_DEPENDS= p5-Class-XSAccessor>=0:devel/p5-Class-XSAccessor \
+ p5-Test-Script>=1.06:devel/p5-Test-Script
USES= perl5
USE_PERL5= configure