aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-SQL-Abstract/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/p5-SQL-Abstract/Makefile')
-rw-r--r--databases/p5-SQL-Abstract/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/databases/p5-SQL-Abstract/Makefile b/databases/p5-SQL-Abstract/Makefile
index 45b6cbd6208f..aa16e42e09b4 100644
--- a/databases/p5-SQL-Abstract/Makefile
+++ b/databases/p5-SQL-Abstract/Makefile
@@ -14,12 +14,12 @@ COMMENT= Perl extension to generate SQL from Perl data structures
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Hash-Merge>=0.12:${PORTSDIR}/textproc/p5-Hash-Merge
+BUILD_DEPENDS= p5-Hash-Merge>=0.12:textproc/p5-Hash-Merge
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Moo>=1.004002:${PORTSDIR}/devel/p5-Moo \
- p5-Test-Deep>=0.101:${PORTSDIR}/devel/p5-Test-Deep \
- p5-Test-Exception>=0.31:${PORTSDIR}/devel/p5-Test-Exception \
- p5-Test-Warn>=0:${PORTSDIR}/devel/p5-Test-Warn
+TEST_DEPENDS= p5-Moo>=1.004002:devel/p5-Moo \
+ p5-Test-Deep>=0.101:devel/p5-Test-Deep \
+ p5-Test-Exception>=0.31:devel/p5-Test-Exception \
+ p5-Test-Warn>=0:devel/p5-Test-Warn
USES= perl5
USE_PERL5= configure