aboutsummaryrefslogtreecommitdiff
path: root/databases/py-south/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/py-south/Makefile')
-rw-r--r--databases/py-south/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/databases/py-south/Makefile b/databases/py-south/Makefile
new file mode 100644
index 000000000000..d49daf0602fc
--- /dev/null
+++ b/databases/py-south/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: py-south
+# Date created: July 29 2009
+# Whom: Stanislav Svirid <count@211.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= south
+PORTVERSION= 0.5
+CATEGORIES= databases python
+MASTER_SITES= http://www.aeracode.org/releases/south/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= count@211.ru
+COMMENT= This is South, intelligent schema migrations for Django apps
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+USE_PYTHON= yes
+PYDISTUTILS_PKGNAME= South
+USE_PYDISTUTILS= easy_install
+
+.include <bsd.port.mk>