aboutsummaryrefslogtreecommitdiff
path: root/databases/rubygem-postgres/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/rubygem-postgres/Makefile')
-rw-r--r--databases/rubygem-postgres/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/databases/rubygem-postgres/Makefile b/databases/rubygem-postgres/Makefile
index 42940ea27c3b..06122a3a671e 100644
--- a/databases/rubygem-postgres/Makefile
+++ b/databases/rubygem-postgres/Makefile
@@ -29,14 +29,14 @@ DOCS_JA= README.jp doc/postgres.jp.html
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/postgres
- ${INSTALL_DATA} ${WRKSRC}/sample/*.rb ${RUBY_EXAMPLESDIR}/postgres/
- ${MKDIR} ${RUBY_DOCDIR}/postgres/ja
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/sample/*.rb ${RUBY_MODEXAMPLESDIR}/
+ ${MKDIR} ${RUBY_MODDOCDIR}/ja
.for f in ${DOCS_EN}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/postgres/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.for f in ${DOCS_JA}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/postgres/ja/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/ja/
.endfor
.endif