aboutsummaryrefslogtreecommitdiff
path: root/databases/tcl-sqlite3
diff options
context:
space:
mode:
Diffstat (limited to 'databases/tcl-sqlite3')
-rw-r--r--databases/tcl-sqlite3/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/databases/tcl-sqlite3/Makefile b/databases/tcl-sqlite3/Makefile
index 9940516c77fe..6b0070968ee6 100644
--- a/databases/tcl-sqlite3/Makefile
+++ b/databases/tcl-sqlite3/Makefile
@@ -19,14 +19,13 @@ OPTIONS_DEFAULT= THREADS
WRKSRC= ${WRKDIR}/${DISTNAME}/tea
-USES= pkgconfig tcl
+USES= pkgconfig tcl:tea
USE_LDCONFIG= yes
-GNU_CONFIGURE= yes
CFLAGS+= -Os
CFLAGS+= `pkg-config --cflags sqlite3`
LDFLAGS+= `pkg-config --libs sqlite3`
-CONFIGURE_ARGS+= --with-tcl=${TCL_LIBDIR} --with-system-sqlite
+CONFIGURE_ARGS= --with-system-sqlite
THREADS_CONFIGURE_ENABLE= threads