aboutsummaryrefslogtreecommitdiff
path: root/databases/zodb3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/zodb3/Makefile')
-rw-r--r--databases/zodb3/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/databases/zodb3/Makefile b/databases/zodb3/Makefile
index be5d337f8550..90958a9bf694 100644
--- a/databases/zodb3/Makefile
+++ b/databases/zodb3/Makefile
@@ -14,12 +14,12 @@ COMMENT= Z - Object Database for python
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zconfig>=0:${PORTSDIR}/devel/py-zconfig \
- ${PYTHON_PKGNAMEPREFIX}zdaemon>=0:${PORTSDIR}/sysutils/py-zdaemon \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}transaction>=1.1.0:${PORTSDIR}/devel/py-transaction \
- ${PYTHON_PKGNAMEPREFIX}zclockfile>=1.0.0:${PORTSDIR}/devel/py-zclockfile \
- ${PYTHON_PKGNAMEPREFIX}zope.event>=1.0.0:${PORTSDIR}/devel/py-zope.event
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zconfig>=0:devel/py-zconfig \
+ ${PYTHON_PKGNAMEPREFIX}zdaemon>=0:sysutils/py-zdaemon \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}transaction>=1.1.0:devel/py-transaction \
+ ${PYTHON_PKGNAMEPREFIX}zclockfile>=1.0.0:devel/py-zclockfile \
+ ${PYTHON_PKGNAMEPREFIX}zope.event>=1.0.0:devel/py-zope.event
USES= python:2
USE_PYTHON= distutils autoplist