aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
Diffstat (limited to 'databases')
-rw-r--r--databases/tarantool/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/databases/tarantool/Makefile b/databases/tarantool/Makefile
index 7e46c35e6fee..c67e19e3ba6e 100644
--- a/databases/tarantool/Makefile
+++ b/databases/tarantool/Makefile
@@ -47,11 +47,11 @@ PLIST_SUB+= CLIENT="@comment "
.endif
.if ${PORT_OPTIONS:MDEBUG}
-CMAKE_ARGS+= -DCMAKE_BUILD_TYPE=RelWithDebugInfo \
- -DENABLE_BACKTRACE=ON
+CMAKE_BUILD_TYPE= RelWithDebugInfo
+CMAKE_ARGS+= -DENABLE_BACKTRACE=ON
.else
-CMAKE_ARGS+= -DCMAKE_BUILD_TYPE=Rel \
- -DENABLE_BACKTRACE=OFF
+CMAKE_BUILD_TYPE= Rel
+CMAKE_ARGS+= -DENABLE_BACKTRACE=OFF
.endif
.if ${PORT_OPTIONS:MMYSQL}