aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
Diffstat (limited to 'databases')
-rw-r--r--databases/clip/Makefile2
-rw-r--r--databases/p5-DBD-PgSPI/Makefile4
-rw-r--r--databases/sqlrelay/Makefile2
3 files changed, 8 insertions, 0 deletions
diff --git a/databases/clip/Makefile b/databases/clip/Makefile
index 827b83626496..11bb1586d9b6 100644
--- a/databases/clip/Makefile
+++ b/databases/clip/Makefile
@@ -29,6 +29,8 @@ BROKEN= "Does not compile on !i386"
.else
BROKEN= "Broken pkg-plist"
.endif
+DEPRECATED= ${BROKEN}
+EXPIRATION_DATE=2004-06-18
BUILD_DEPENDS= bash:${PORTSDIR}/shells/bash2 \
wget:${PORTSDIR}/ftp/wget
diff --git a/databases/p5-DBD-PgSPI/Makefile b/databases/p5-DBD-PgSPI/Makefile
index 47094cab02da..ec6694a8e2b7 100644
--- a/databases/p5-DBD-PgSPI/Makefile
+++ b/databases/p5-DBD-PgSPI/Makefile
@@ -22,6 +22,10 @@ RUN_DEPENDS= ${LOCALBASE}/lib/postgresql/plperl.so:${PORTSDIR}/databases/p5-post
${SITE_PERL}/${PERL_ARCH}/DBD/Pg.pm:${PORTSDIR}/databases/p5-DBD-Pg
LIB_DEPENDS= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
+BROKEN= "Inconsistent dependencies"
+DEPRECATED= ${BROKEN}
+EXPIRATION_DATE=2004-06-18
+
PERL_CONFIGURE= yes
MAN3= DBD::PgSPI.3
diff --git a/databases/sqlrelay/Makefile b/databases/sqlrelay/Makefile
index 4a7c9690ac2c..1162dea38e02 100644
--- a/databases/sqlrelay/Makefile
+++ b/databases/sqlrelay/Makefile
@@ -153,6 +153,8 @@ BROKEN= "Broken pkg-plist"
.else
BROKEN= "Does not compile on 5.x"
.endif
+DEPRECATED= ${BROKEN}
+EXPIRATION_DATE=2004-06-18
.if ${OSVERSION} >= 500000
EXTRA_PATCHES= ${PATCHDIR}/extra-patch-*