aboutsummaryrefslogtreecommitdiff
path: root/deskutils/akregator/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/akregator/Makefile')
-rw-r--r--deskutils/akregator/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/deskutils/akregator/Makefile b/deskutils/akregator/Makefile
index 135a51d57757..5033496b74ee 100644
--- a/deskutils/akregator/Makefile
+++ b/deskutils/akregator/Makefile
@@ -15,7 +15,7 @@ LIB_DEPENDS= libassuan.so:security/libassuan \
libgpgmepp.so:security/gpgme-cpp \
libqgpgme.so:security/gpgme-qt5
-USES= cmake:outsource compiler:c++11-lib gettext grantlee:5 kde:5 tar:xz
+USES= cmake:outsource compiler:c++11-lib gettext grantlee:5 kde:5 qt:5 tar:xz
USE_KDE= auth codecs completion config configwidgets coreaddons crash \
ecm i18n iconthemes itemmodels jobwidgets kcmutils kio \
notifications notifyconfig parts service sonnet texteditor\
@@ -23,7 +23,7 @@ USE_KDE= auth codecs completion config configwidgets coreaddons crash \
# pim components
USE_KDE+= akonadi akonadimime contacts grantleetheme kontactinterface \
libkdepim libkleo messagelib mime pimcommon pimtextedit syndication
-USE_QT5= core dbus gui location network printsupport qml quick \
+USE_QT= core dbus gui location network printsupport qml quick \
webchannel webengine widgets xml \
buildtools_build qmake_build
USE_LDCONFIG= yes