aboutsummaryrefslogtreecommitdiff
path: root/deskutils/aspostit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/aspostit/Makefile')
-rw-r--r--deskutils/aspostit/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/deskutils/aspostit/Makefile b/deskutils/aspostit/Makefile
new file mode 100644
index 000000000000..36c0e139af2f
--- /dev/null
+++ b/deskutils/aspostit/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: ASPostIt
+# Date created: 2 January 1999
+# Whom: Kris Kennaway <kris@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= aspostit
+PORTVERSION= 1.3
+CATEGORIES= deskutils
+MASTER_SITES= ${MASTER_SITE_AFTERSTEP}
+MASTER_SITE_SUBDIR= apps/aspostit
+
+MAINTAINER= kris@FreeBSD.org
+
+LIB_DEPENDS= Xpm.4:${PORTSDIR}/graphics/xpm/ \
+ jpeg.9:${PORTSDIR}/graphics/jpeg/
+
+USE_X_PREFIX= yes
+USE_XLIB= yes
+
+USE_GMAKE= yes
+
+GNU_CONFIGURE= yes
+
+MAN1= aspostit.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/aspostit ${PREFIX}/bin/
+ ${INSTALL_MAN} ${WRKSRC}/aspostit.man ${PREFIX}/man/man1/aspostit.1
+
+.include <bsd.port.mk>