aboutsummaryrefslogtreecommitdiff
path: root/deskutils/cartotheque/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/cartotheque/Makefile')
-rw-r--r--deskutils/cartotheque/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/deskutils/cartotheque/Makefile b/deskutils/cartotheque/Makefile
new file mode 100644
index 000000000000..fb3d181a806d
--- /dev/null
+++ b/deskutils/cartotheque/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: cartotheque
+# Date created: 16 Dec 2006
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= cartotheque
+PORTVERSION= 0.1
+CATEGORIES= deskutils
+MASTER_SITES= http://stefan.agentfarms.net/Download/GNUstep/Prototypes/
+DISTNAME= Cartotheque-${PORTVERSION}
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= Managing notes on small cards
+
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+
+post-patch:
+ ${REINPLACE_CMD} -e 's|^GNUSTEP_INSTALLATION_DIR|#GNUSTEP_INSTALLATION_DIR|' \
+ ${WRKSRC}/GNUmakefile
+
+.include <bsd.port.mk>