aboutsummaryrefslogtreecommitdiff
path: root/deskutils/gcal/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/gcal/Makefile')
-rw-r--r--deskutils/gcal/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/deskutils/gcal/Makefile b/deskutils/gcal/Makefile
new file mode 100644
index 000000000000..5ca1fafdb55c
--- /dev/null
+++ b/deskutils/gcal/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: gcal
+# Date created: 12 October 2000
+# Whom: Cyrille Lefevre <clefevre@citeweb.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gcal
+PORTVERSION= 3.01
+CATEGORIES= deskutils
+MASTER_SITES= ${MASTER_SITE_GNU}
+MASTER_SITE_SUBDIR= gcal
+
+MAINTAINER= ports@freebsd.org
+
+LIB_DEPENDS= intl.1:${PORTSDIR}/devel/gettext
+
+Y2K= http://www.gnu.org/software/year2000.html
+
+GNU_CONFIGURE= yes
+
+MAN1= gcal.1 gcal2txt.1 tcal.1 txt2gcal.1
+
+post-install:
+ install-info ${PREFIX}/info/gcal.info ${PREFIX}/info/dir
+
+.include <bsd.port.mk>