aboutsummaryrefslogtreecommitdiff
path: root/deskutils/gnome-utils
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/gnome-utils')
-rw-r--r--deskutils/gnome-utils/Makefile23
-rw-r--r--deskutils/gnome-utils/distinfo6
-rw-r--r--deskutils/gnome-utils/files/patch-configure11
-rw-r--r--deskutils/gnome-utils/files/patch-gsearchtool_gsearchtool-support.c10
-rw-r--r--deskutils/gnome-utils/files/patch-logview__logview.h10
-rw-r--r--deskutils/gnome-utils/files/patch-logview_calendar.h10
-rw-r--r--deskutils/gnome-utils/files/patch-logview_desc_db.c10
-rw-r--r--deskutils/gnome-utils/files/patch-logview_loglist.h10
-rw-r--r--deskutils/gnome-utils/files/patch-logview_logrtns.c52
-rw-r--r--deskutils/gnome-utils/files/patch-logview_logview-findbar.h10
-rw-r--r--deskutils/gnome-utils/files/patch-logview_logview.c29
-rw-r--r--deskutils/gnome-utils/files/patch-logview_misc.c21
-rw-r--r--deskutils/gnome-utils/pkg-plist217
13 files changed, 216 insertions, 203 deletions
diff --git a/deskutils/gnome-utils/Makefile b/deskutils/gnome-utils/Makefile
index 3ec29ebda867..dd323073e74d 100644
--- a/deskutils/gnome-utils/Makefile
+++ b/deskutils/gnome-utils/Makefile
@@ -3,15 +3,16 @@
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports/deskutils/gnomeutils2/Makefile,v 1.70 2005/10/04 17:39:31 mezz Exp $
+# $MCom: ports/deskutils/gnomeutils2/Makefile,v 1.92 2006/04/19 04:46:41 marcus Exp $
#
PORTNAME= gnomeutils2
-PORTVERSION= 2.12.2
+PORTVERSION= 2.14.0
+PORTREVISION= 3
PORTEPOCH= 1
CATEGORIES= deskutils gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/gnome-utils/2.12
+MASTER_SITE_SUBDIR= sources/gnome-utils/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
DISTNAME= gnome-utils-${PORTVERSION}
DIST_SUBDIR= gnome2
@@ -19,26 +20,20 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= GNOME 2 support utilities
USE_BZIP2= yes
+USE_GETTEXT= yes
USE_X_PREFIX= yes
INSTALLS_OMF= yes
-USE_REINPLACE= yes
USE_GMAKE= yes
GNOME_DESKTOP_VERSION=2
+INSTALLS_SHLIB= yes
USE_GNOME= gnomeprefix gnomehack intlhack gnomepanel \
- libgnomeprintui gnomedesktop
-GNU_CONFIGURE= yes
+ libgnomeprintui gnomedesktop ltverhack
+USE_AUTOTOOLS= libtool:15
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
MAN1= gnome-dictionary.1 gnome-search-tool.1 gnome-system-log.1
-GCONF_SCHEMAS= gdict.schemas gnome-screenshot.schemas \
+GCONF_SCHEMAS= gnome-dictionary.schemas gnome-screenshot.schemas \
gnome-search-tool.schemas logview.schemas
-post-extract:
- @${FIND} ${WRKSRC} -name "*.[ch]" | ${XARGS} ${REINPLACE_CMD} -e \
- 's| $$||g'
-
-post-patch:
- @${FIND} ${WRKSRC} -type f | ${XARGS} ${TOUCH} -f
-
.include <bsd.port.mk>
diff --git a/deskutils/gnome-utils/distinfo b/deskutils/gnome-utils/distinfo
index eed200ddfee4..4ac628f22126 100644
--- a/deskutils/gnome-utils/distinfo
+++ b/deskutils/gnome-utils/distinfo
@@ -1,3 +1,3 @@
-MD5 (gnome2/gnome-utils-2.12.2.tar.bz2) = 71d615932e4ddf7182abeb734b8e370c
-SHA256 (gnome2/gnome-utils-2.12.2.tar.bz2) = be61efed2a5e78533d89ecb10339b72c2cc59d82de0422a7cc72c1ee3320c0de
-SIZE (gnome2/gnome-utils-2.12.2.tar.bz2) = 1726889
+MD5 (gnome2/gnome-utils-2.14.0.tar.bz2) = d1d16ff6bfc1f6ddc110d18ec4dfdbfa
+SHA256 (gnome2/gnome-utils-2.14.0.tar.bz2) = 44586246763c9bfb2b67baedff8c800abde0898012e646ee580ce7a4c2d57e7e
+SIZE (gnome2/gnome-utils-2.14.0.tar.bz2) = 1881962
diff --git a/deskutils/gnome-utils/files/patch-configure b/deskutils/gnome-utils/files/patch-configure
deleted file mode 100644
index d5d7d0e103f2..000000000000
--- a/deskutils/gnome-utils/files/patch-configure
+++ /dev/null
@@ -1,11 +0,0 @@
---- configure.orig Mon Nov 25 09:25:29 2002
-+++ configure Tue Nov 26 16:04:42 2002
-@@ -10347,7 +10347,7 @@
-
-
- cat >>confdefs.h <<_ACEOF
--#define GNOME_ICONDIR "${prefix}/share/pixmaps"
-+#define GNOME_ICONDIR "${datadir}/pixmaps"
- _ACEOF
-
-
diff --git a/deskutils/gnome-utils/files/patch-gsearchtool_gsearchtool-support.c b/deskutils/gnome-utils/files/patch-gsearchtool_gsearchtool-support.c
index 03a974c23aa4..9d1ee8c9c55c 100644
--- a/deskutils/gnome-utils/files/patch-gsearchtool_gsearchtool-support.c
+++ b/deskutils/gnome-utils/files/patch-gsearchtool_gsearchtool-support.c
@@ -1,10 +1,10 @@
---- gsearchtool/gsearchtool-support.c.orig Thu Dec 23 19:13:28 2004
-+++ gsearchtool/gsearchtool-support.c Thu Dec 23 19:13:38 2004
-@@ -30,6 +30,7 @@
- #endif
+--- gsearchtool/gsearchtool-support.c.orig Thu Jan 5 23:26:25 2006
++++ gsearchtool/gsearchtool-support.c Thu Jan 5 23:27:04 2006
+@@ -31,6 +31,7 @@
#include <glib/gi18n.h>
+ #include <glib/gdate.h>
+#include <sys/types.h>
#include <regex.h>
#include <gdk/gdkx.h>
- #include <bonobo-activation/bonobo-activation.h>
+ #include <libart_lgpl/art_rgb.h>
diff --git a/deskutils/gnome-utils/files/patch-logview__logview.h b/deskutils/gnome-utils/files/patch-logview__logview.h
new file mode 100644
index 000000000000..3cd50f68c4bd
--- /dev/null
+++ b/deskutils/gnome-utils/files/patch-logview__logview.h
@@ -0,0 +1,10 @@
+--- logview/logview.h.orig Wed Apr 19 12:39:07 2006
++++ logview/logview.h Wed Apr 19 12:40:08 2006
+@@ -73,6 +73,7 @@
+ void logview_set_window_title (LogviewWindow *window);
+ void logview_set_font (LogviewWindow *window, const gchar *fontname);
+ void logview_show_main_content (LogviewWindow *window);
++GType logview_window_get_type (void);
+ GtkWidget *logview_window_new (void);
+
+ #endif /* __LOGVIEW_H__ */
diff --git a/deskutils/gnome-utils/files/patch-logview_calendar.h b/deskutils/gnome-utils/files/patch-logview_calendar.h
new file mode 100644
index 000000000000..3aefb999f00c
--- /dev/null
+++ b/deskutils/gnome-utils/files/patch-logview_calendar.h
@@ -0,0 +1,10 @@
+--- logview/calendar.h.orig Tue Apr 18 22:20:35 2006
++++ logview/calendar.h Tue Apr 18 22:20:58 2006
+@@ -45,6 +45,7 @@ typedef struct CalendarClass
+ GtkCalendarClass parent_class;
+ }CalendarClass;
+
++GType calendar_get_type (void);
+ GtkWidget *calendar_new (void);
+ void calendar_select_date (Calendar *calendar, GDate *date);
+ void calendar_init_data (Calendar *calendar, LogviewWindow *logview);
diff --git a/deskutils/gnome-utils/files/patch-logview_desc_db.c b/deskutils/gnome-utils/files/patch-logview_desc_db.c
deleted file mode 100644
index 5b687f492e88..000000000000
--- a/deskutils/gnome-utils/files/patch-logview_desc_db.c
+++ /dev/null
@@ -1,10 +0,0 @@
---- logview/desc_db.c.orig Wed Dec 1 16:45:13 2004
-+++ logview/desc_db.c Wed Dec 1 16:45:25 2004
-@@ -21,6 +21,7 @@
- #include <gtk/gtk.h>
- #include <glib/gi18n.h>
- #include <string.h>
-+#include <sys/types.h>
- #include <regex.h>
- #include "logview.h"
- #include "desc_db.h"
diff --git a/deskutils/gnome-utils/files/patch-logview_loglist.h b/deskutils/gnome-utils/files/patch-logview_loglist.h
new file mode 100644
index 000000000000..149e04a59abc
--- /dev/null
+++ b/deskutils/gnome-utils/files/patch-logview_loglist.h
@@ -0,0 +1,10 @@
+--- logview/loglist.h.orig Wed Apr 19 00:30:12 2006
++++ logview/loglist.h Wed Apr 19 00:30:23 2006
+@@ -39,6 +39,7 @@ typedef struct LogListClass
+ GtkTreeViewClass parent_class;
+ }LogListClass;
+
++GType loglist_get_type (void);
+ GtkWidget *loglist_new (void);
+ void loglist_connect (LogList *list, LogviewWindow *window);
+ void loglist_add_log (LogList *list, Log *log);
diff --git a/deskutils/gnome-utils/files/patch-logview_logrtns.c b/deskutils/gnome-utils/files/patch-logview_logrtns.c
new file mode 100644
index 000000000000..85333d2fe164
--- /dev/null
+++ b/deskutils/gnome-utils/files/patch-logview_logrtns.c
@@ -0,0 +1,52 @@
+--- logview/logrtns.c.orig Wed Apr 19 00:28:00 2006
++++ logview/logrtns.c Wed Apr 19 00:29:24 2006
+@@ -48,7 +48,7 @@ file_exist (char *filename, gboolean sho
+ char *secondary = NULL;
+
+ if (filename == NULL)
+- return;
++ return FALSE;
+
+ result = gnome_vfs_open (&handle, filename, GNOME_VFS_OPEN_READ);
+ if (result != GNOME_VFS_OK) {
+@@ -83,7 +83,7 @@ file_is_zipped (char *filename)
+ char *mime_type;
+
+ if (filename == NULL)
+- return;
++ return FALSE;
+
+ mime_type = gnome_vfs_get_mime_type (filename);
+ if (mime_type == NULL)
+@@ -106,7 +106,7 @@ file_is_log (char *filename, gboolean sh
+ LogStats *stats;
+
+ if (filename == NULL)
+- return;
++ return FALSE;
+
+ stats = log_stats_new (filename, show_error);
+ if (stats==NULL)
+@@ -134,11 +134,11 @@ string_get_date_string (gchar *line)
+ int i=0;
+
+ if (line == NULL || line[0] == 0)
+- return;
++ return NULL;
+
+ split = g_strsplit (line, " ", 4);
+ if (split == NULL)
+- return;
++ return NULL;
+
+ while ((day == NULL || month == NULL) && split[i]!=NULL && i<4) {
+ if (g_str_equal (split[i], "")) {
+@@ -531,7 +531,7 @@ log_unbold (gpointer data)
+ LogList *list;
+ Log *log = data;
+
+- g_return_if_fail (log != NULL);
++ g_return_val_if_fail (log != NULL, FALSE);
+
+ logview = log->window;
+
diff --git a/deskutils/gnome-utils/files/patch-logview_logview-findbar.h b/deskutils/gnome-utils/files/patch-logview_logview-findbar.h
new file mode 100644
index 000000000000..1e6acd101c08
--- /dev/null
+++ b/deskutils/gnome-utils/files/patch-logview_logview-findbar.h
@@ -0,0 +1,10 @@
+--- logview/logview-findbar.h.orig Wed Apr 19 00:27:03 2006
++++ logview/logview-findbar.h Wed Apr 19 00:27:17 2006
+@@ -44,6 +44,7 @@ typedef struct LogviewFindBarClass
+ GtkHBoxClass parent_class;
+ }LogviewFindBarClass;
+
++GType logview_findbar_get_type (void);
+ GtkWidget *logview_findbar_new (void);
+ void logview_findbar_connect (LogviewFindBar *findbar, LogviewWindow *logview);
+ void logview_findbar_update_visibility (LogviewFindBar *findbar, LogviewWindow *logview);
diff --git a/deskutils/gnome-utils/files/patch-logview_logview.c b/deskutils/gnome-utils/files/patch-logview_logview.c
deleted file mode 100644
index 5dd057d1a77c..000000000000
--- a/deskutils/gnome-utils/files/patch-logview_logview.c
+++ /dev/null
@@ -1,29 +0,0 @@
---- logview/logview.c.orig Tue Oct 4 12:31:47 2005
-+++ logview/logview.c Tue Oct 4 12:32:04 2005
-@@ -930,7 +930,7 @@
-
- if ( ! found) {
- g_snprintf (full_name, sizeof (full_name),
-- "%s/share/gnome-system-log/gnome-system-log-regexp.db", LOGVIEWINSTALLPREFIX);
-+ "%s/gnome-system-log/gnome-system-log-regexp.db", LOGVIEWINSTALLPREFIX);
- if (access (full_name, R_OK) == 0) {
- found = TRUE;
- g_free (cfg->regexp_db_path);
-@@ -952,7 +952,7 @@
-
- if ( ! found) {
- g_snprintf (full_name, sizeof (full_name),
-- "%s/share/gnome-system-log/gnome-system-log-descript.db", LOGVIEWINSTALLPREFIX);
-+ "%s/gnome-system-log/gnome-system-log-descript.db", LOGVIEWINSTALLPREFIX);
- if (access (full_name, R_OK) == 0) {
- found = TRUE;
- g_free (cfg->descript_db_path);
-@@ -983,7 +983,7 @@
-
- if ( ! found) {
- g_snprintf (full_name, sizeof (full_name),
-- "%s/share/gnome-system-log/gnome-system-log-actions.db", LOGVIEWINSTALLPREFIX);
-+ "%s/gnome-system-log/gnome-system-log-actions.db", LOGVIEWINSTALLPREFIX);
- if (access (full_name, R_OK) == 0) {
- found = TRUE;
- g_free (cfg->action_db_path);
diff --git a/deskutils/gnome-utils/files/patch-logview_misc.c b/deskutils/gnome-utils/files/patch-logview_misc.c
new file mode 100644
index 000000000000..1a0f54cfe5b1
--- /dev/null
+++ b/deskutils/gnome-utils/files/patch-logview_misc.c
@@ -0,0 +1,21 @@
+--- logview/misc.c.orig Tue Apr 18 21:28:07 2006
++++ logview/misc.c Tue Apr 18 21:28:30 2006
+@@ -135,15 +135,15 @@ string_get_date (char *line)
+ {
+ GDate *date;
+ struct tm tp;
+- int cp;
++ char *cp;
+
+ if (line == NULL || line[0] == 0)
+ return NULL;
+
+ cp = strptime (line, "%b %d", &tp);
+- if (cp == 0) {
++ if (cp == NULL) {
+ cp = strptime (line, "%F", &tp);
+- if (cp == 0) {
++ if (cp == NULL) {
+ return NULL;
+ }
+ }
diff --git a/deskutils/gnome-utils/pkg-plist b/deskutils/gnome-utils/pkg-plist
index 24ef4bd1cfd7..51eef16fbc83 100644
--- a/deskutils/gnome-utils/pkg-plist
+++ b/deskutils/gnome-utils/pkg-plist
@@ -3,119 +3,96 @@ bin/gnome-panel-screenshot
bin/gnome-screenshot
bin/gnome-search-tool
bin/gnome-system-log
-libdata/bonobo/servers/GNOME_GDictApplet.server
-libexec/gdict-applet
+include/gdict-1.0/gdict/gdict-client-context.h
+include/gdict-1.0/gdict/gdict-context.h
+include/gdict-1.0/gdict/gdict-defbox.h
+include/gdict-1.0/gdict/gdict-entry.h
+include/gdict-1.0/gdict/gdict-enum-types.h
+include/gdict-1.0/gdict/gdict-source-loader.h
+include/gdict-1.0/gdict/gdict-source.h
+include/gdict-1.0/gdict/gdict-utils.h
+include/gdict-1.0/gdict/gdict-version.h
+include/gdict-1.0/gdict/gdict.h
+lib/libgdict-1.0.a
+lib/libgdict-1.0.la
+lib/libgdict-1.0.so
+lib/libgdict-1.0.so.1
+libdata/bonobo/servers/GNOME_DictionaryApplet.server
+libdata/pkgconfig/gdict-1.0.pc
+libexec/gnome-dictionary-applet
+share/doc/gdict/gdict-GdictClientContext.html
+share/doc/gdict/gdict-GdictContext.html
+share/doc/gdict/gdict-GdictDefbox.html
+share/doc/gdict/gdict-GdictEntry.html
+share/doc/gdict/gdict-GdictSource.html
+share/doc/gdict/gdict-GdictSourceLoader.html
+share/doc/gdict/gdict.devhelp
+share/doc/gdict/gdict.devhelp2
+share/doc/gdict/gdict.html
+share/doc/gdict/gdictui.html
+share/doc/gdict/home.png
+share/doc/gdict/index.html
+share/doc/gdict/index.sgml
+share/doc/gdict/introduction.html
+share/doc/gdict/left.png
+share/doc/gdict/right.png
+share/doc/gdict/sources-loader.html
+share/doc/gdict/sources.html
+share/doc/gdict/style.css
+share/doc/gdict/up.png
share/gnome/applications/gnome-dictionary.desktop
+share/gnome/applications/gnome-screenshot.desktop
share/gnome/applications/gnome-search-tool.desktop
share/gnome/applications/gnome-system-log.desktop
-share/gnome/gnome-2.0/ui/GNOME_GDictApplet.xml
+share/gnome/gdict-1.0/sources/default.desktop
+share/gnome/gdict-1.0/sources/french.desktop
+share/gnome/gdict-1.0/sources/spanish.desktop
+share/gnome/gnome-2.0/ui/GNOME_DictionaryApplet.xml
+share/gnome/gnome-dictionary/gnome-dictionary-preferences.glade
+share/gnome/gnome-dictionary/gnome-dictionary-ui.xml
share/gnome/gnome-screenshot/glade/gnome-screenshot.glade
share/gnome/gnome-system-log/gnome-system-log-actions.db
share/gnome/gnome-system-log/gnome-system-log-descript.db
share/gnome/gnome-system-log/gnome-system-log-regexp.db
-share/gnome/help/gnome-dictionary/C/figures/gdict_applet.png
-share/gnome/help/gnome-dictionary/C/figures/gdict_window.png
+share/gnome/help/gnome-dictionary/C/figures/gnome-dictionary-add-source.png
+share/gnome/help/gnome-dictionary/C/figures/gnome-dictionary-applet-window.png
+share/gnome/help/gnome-dictionary/C/figures/gnome-dictionary-applet.png
+share/gnome/help/gnome-dictionary/C/figures/gnome-dictionary-application.png
+share/gnome/help/gnome-dictionary/C/figures/gnome-dictionary-find.png
+share/gnome/help/gnome-dictionary/C/figures/gnome-dictionary-lookup.png
+share/gnome/help/gnome-dictionary/C/figures/gnome-dictionary-preferences-print.png
+share/gnome/help/gnome-dictionary/C/figures/gnome-dictionary-preferences-source.png
share/gnome/help/gnome-dictionary/C/gnome-dictionary.xml
share/gnome/help/gnome-dictionary/C/legal.xml
-share/gnome/help/gnome-dictionary/ja/figures/gdict_applet.png
-share/gnome/help/gnome-dictionary/ja/figures/gdict_window.png
-share/gnome/help/gnome-dictionary/ja/gnome-dictionary.xml
-share/gnome/help/gnome-dictionary/ja/legal.xml
-share/gnome/help/gnome-dictionary/uk/figures/gdict_applet.png
-share/gnome/help/gnome-dictionary/uk/figures/gdict_window.png
-share/gnome/help/gnome-dictionary/uk/gnome-dictionary.xml
-share/gnome/help/gnome-dictionary/uk/legal.xml
+share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-add-source.png
+share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-applet-window.png
+share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-applet.png
+share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-application.png
+share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-find.png
+share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-lookup.png
+share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-preferences-print.png
+share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-preferences-source.png
+share/gnome/help/gnome-dictionary/es/gnome-dictionary.xml
share/gnome/help/gnome-search-tool/C/figures/gnome-search-tool_window.png
share/gnome/help/gnome-search-tool/C/gnome-search-tool.xml
share/gnome/help/gnome-search-tool/C/legal.xml
share/gnome/help/gnome-search-tool/es/figures/gnome-search-tool_window.png
share/gnome/help/gnome-search-tool/es/gnome-search-tool.xml
-share/gnome/help/gnome-search-tool/es/legal.xml
-share/gnome/help/gnome-search-tool/fr/figures/gnome-search-tool_window.png
-share/gnome/help/gnome-search-tool/fr/gnome-search-tool.xml
-share/gnome/help/gnome-search-tool/fr/legal.xml
share/gnome/help/gnome-search-tool/it/figures/gnome-search-tool_window.png
share/gnome/help/gnome-search-tool/it/gnome-search-tool.xml
-share/gnome/help/gnome-search-tool/it/legal.xml
-share/gnome/help/gnome-search-tool/ja/figures/gnome-search-tool_window.png
-share/gnome/help/gnome-search-tool/ja/gnome-search-tool.xml
-share/gnome/help/gnome-search-tool/ja/legal.xml
-share/gnome/help/gnome-search-tool/ko/figures/gnome-search-tool_window.png
-share/gnome/help/gnome-search-tool/ko/gnome-search-tool.xml
-share/gnome/help/gnome-search-tool/ko/legal.xml
-share/gnome/help/gnome-search-tool/sv/figures/gnome-search-tool_window.png
-share/gnome/help/gnome-search-tool/sv/gnome-search-tool.xml
-share/gnome/help/gnome-search-tool/sv/legal.xml
-share/gnome/help/gnome-search-tool/uk/figures/gnome-search-tool_window.png
-share/gnome/help/gnome-search-tool/uk/gnome-search-tool.xml
-share/gnome/help/gnome-search-tool/uk/legal.xml
-share/gnome/help/gnome-search-tool/zh_CN/figures/gnome-search-tool_window.png
-share/gnome/help/gnome-search-tool/zh_CN/gnome-search-tool.xml
-share/gnome/help/gnome-search-tool/zh_CN/legal.xml
-share/gnome/help/gnome-search-tool/zh_HK/figures/gnome-search-tool_window.png
-share/gnome/help/gnome-search-tool/zh_HK/gnome-search-tool.xml
-share/gnome/help/gnome-search-tool/zh_HK/legal.xml
-share/gnome/help/gnome-search-tool/zh_TW/figures/gnome-search-tool_window.png
-share/gnome/help/gnome-search-tool/zh_TW/gnome-search-tool.xml
-share/gnome/help/gnome-search-tool/zh_TW/legal.xml
share/gnome/help/gnome-system-log/C/figures/syslog_window.png
share/gnome/help/gnome-system-log/C/gnome-system-log.xml
share/gnome/help/gnome-system-log/C/legal.xml
-share/gnome/help/gnome-system-log/de/figures/syslog_window.png
-share/gnome/help/gnome-system-log/de/gnome-system-log.xml
-share/gnome/help/gnome-system-log/de/legal.xml
share/gnome/help/gnome-system-log/es/figures/syslog_window.png
share/gnome/help/gnome-system-log/es/gnome-system-log.xml
-share/gnome/help/gnome-system-log/es/legal.xml
-share/gnome/help/gnome-system-log/fr/figures/syslog_window.png
-share/gnome/help/gnome-system-log/fr/gnome-system-log.xml
-share/gnome/help/gnome-system-log/fr/legal.xml
-share/gnome/help/gnome-system-log/it/figures/syslog_window.png
-share/gnome/help/gnome-system-log/it/gnome-system-log.xml
-share/gnome/help/gnome-system-log/it/legal.xml
-share/gnome/help/gnome-system-log/ja/figures/syslog_window.png
-share/gnome/help/gnome-system-log/ja/gnome-system-log.xml
-share/gnome/help/gnome-system-log/ja/legal.xml
-share/gnome/help/gnome-system-log/ko/figures/syslog_window.png
-share/gnome/help/gnome-system-log/ko/gnome-system-log.xml
-share/gnome/help/gnome-system-log/ko/legal.xml
-share/gnome/help/gnome-system-log/sv/figures/syslog_window.png
-share/gnome/help/gnome-system-log/sv/gnome-system-log.xml
-share/gnome/help/gnome-system-log/sv/legal.xml
-share/gnome/help/gnome-system-log/uk/figures/syslog_window.png
-share/gnome/help/gnome-system-log/uk/gnome-system-log.xml
-share/gnome/help/gnome-system-log/uk/legal.xml
-share/gnome/help/gnome-system-log/zh_CN/figures/syslog_window.png
-share/gnome/help/gnome-system-log/zh_CN/gnome-system-log.xml
-share/gnome/help/gnome-system-log/zh_CN/legal.xml
-share/gnome/help/gnome-system-log/zh_TW/figures/syslog_window.png
-share/gnome/help/gnome-system-log/zh_TW/gnome-system-log.xml
-share/gnome/help/gnome-system-log/zh_TW/legal.xml
-share/gnome/omf/gnome-utils/gnome-dictionary-C.omf
-share/gnome/omf/gnome-utils/gnome-dictionary-ja.omf
-share/gnome/omf/gnome-utils/gnome-dictionary-uk.omf
-share/gnome/omf/gnome-utils/gnome-search-tool-C.omf
-share/gnome/omf/gnome-utils/gnome-search-tool-es.omf
-share/gnome/omf/gnome-utils/gnome-search-tool-fr.omf
-share/gnome/omf/gnome-utils/gnome-search-tool-it.omf
-share/gnome/omf/gnome-utils/gnome-search-tool-ja.omf
-share/gnome/omf/gnome-utils/gnome-search-tool-ko.omf
-share/gnome/omf/gnome-utils/gnome-search-tool-sv.omf
-share/gnome/omf/gnome-utils/gnome-search-tool-uk.omf
-share/gnome/omf/gnome-utils/gnome-search-tool-zh_CN.omf
-share/gnome/omf/gnome-utils/gnome-search-tool-zh_HK.omf
-share/gnome/omf/gnome-utils/gnome-search-tool-zh_TW.omf
-share/gnome/omf/gnome-utils/gnome-system-log-C.omf
-share/gnome/omf/gnome-utils/gnome-system-log-de.omf
-share/gnome/omf/gnome-utils/gnome-system-log-es.omf
-share/gnome/omf/gnome-utils/gnome-system-log-fr.omf
-share/gnome/omf/gnome-utils/gnome-system-log-it.omf
-share/gnome/omf/gnome-utils/gnome-system-log-ja.omf
-share/gnome/omf/gnome-utils/gnome-system-log-ko.omf
-share/gnome/omf/gnome-utils/gnome-system-log-sv.omf
-share/gnome/omf/gnome-utils/gnome-system-log-uk.omf
-share/gnome/omf/gnome-utils/gnome-system-log-zh_CN.omf
-share/gnome/omf/gnome-utils/gnome-system-log-zh_TW.omf
+share/gnome/omf/gnome-dictionary/gnome-dictionary-C.omf
+share/gnome/omf/gnome-dictionary/gnome-dictionary-es.omf
+share/gnome/omf/gnome-search-tool/gnome-search-tool-C.omf
+share/gnome/omf/gnome-search-tool/gnome-search-tool-es.omf
+share/gnome/omf/gnome-search-tool/gnome-search-tool-it.omf
+share/gnome/omf/gnome-system-log/gnome-system-log-C.omf
+share/gnome/omf/gnome-system-log/gnome-system-log-es.omf
+share/gnome/pixmaps/gnome-dictionary.png
share/gnome/pixmaps/gsearchtool/thumbnail_frame.png
share/locale/am/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/ar/LC_MESSAGES/gnome-utils-2.0.mo
@@ -149,6 +126,7 @@ share/locale/id/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/it/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/ja/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/ko/LC_MESSAGES/gnome-utils-2.0.mo
+share/locale/ku/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/lt/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/lv/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/mk/LC_MESSAGES/gnome-utils-2.0.mo
@@ -181,62 +159,39 @@ share/locale/vi/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/wa/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/xh/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/zh_CN/LC_MESSAGES/gnome-utils-2.0.mo
+share/locale/zh_HK/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/zh_TW/LC_MESSAGES/gnome-utils-2.0.mo
+@dirrmtry share/locale/zh_HK/LC_MESSAGES
+@dirrmtry share/locale/zh_HK
+@dirrmtry share/locale/ku/LC_MESSAGES
+@dirrmtry share/locale/ku
@dirrm share/gnome/pixmaps/gsearchtool
-@dirrm share/gnome/omf/gnome-utils
-@dirrm share/gnome/help/gnome-system-log/zh_TW/figures
-@dirrm share/gnome/help/gnome-system-log/zh_TW
-@dirrm share/gnome/help/gnome-system-log/zh_CN/figures
-@dirrm share/gnome/help/gnome-system-log/zh_CN
-@dirrm share/gnome/help/gnome-system-log/uk/figures
-@dirrm share/gnome/help/gnome-system-log/uk
-@dirrm share/gnome/help/gnome-system-log/sv/figures
-@dirrm share/gnome/help/gnome-system-log/sv
-@dirrm share/gnome/help/gnome-system-log/ko/figures
-@dirrm share/gnome/help/gnome-system-log/ko
-@dirrm share/gnome/help/gnome-system-log/ja/figures
-@dirrm share/gnome/help/gnome-system-log/ja
-@dirrm share/gnome/help/gnome-system-log/it/figures
-@dirrm share/gnome/help/gnome-system-log/it
-@dirrm share/gnome/help/gnome-system-log/fr/figures
-@dirrm share/gnome/help/gnome-system-log/fr
+@dirrm share/gnome/omf/gnome-system-log
+@dirrm share/gnome/omf/gnome-search-tool
+@dirrm share/gnome/omf/gnome-dictionary
@dirrm share/gnome/help/gnome-system-log/es/figures
@dirrm share/gnome/help/gnome-system-log/es
-@dirrm share/gnome/help/gnome-system-log/de/figures
-@dirrm share/gnome/help/gnome-system-log/de
@dirrm share/gnome/help/gnome-system-log/C/figures
@dirrm share/gnome/help/gnome-system-log/C
@dirrm share/gnome/help/gnome-system-log
-@dirrm share/gnome/help/gnome-search-tool/zh_TW/figures
-@dirrm share/gnome/help/gnome-search-tool/zh_TW
-@dirrm share/gnome/help/gnome-search-tool/zh_HK/figures
-@dirrm share/gnome/help/gnome-search-tool/zh_HK
-@dirrm share/gnome/help/gnome-search-tool/zh_CN/figures
-@dirrm share/gnome/help/gnome-search-tool/zh_CN
-@dirrm share/gnome/help/gnome-search-tool/uk/figures
-@dirrm share/gnome/help/gnome-search-tool/uk
-@dirrm share/gnome/help/gnome-search-tool/sv/figures
-@dirrm share/gnome/help/gnome-search-tool/sv
-@dirrm share/gnome/help/gnome-search-tool/ko/figures
-@dirrm share/gnome/help/gnome-search-tool/ko
-@dirrm share/gnome/help/gnome-search-tool/ja/figures
-@dirrm share/gnome/help/gnome-search-tool/ja
@dirrm share/gnome/help/gnome-search-tool/it/figures
@dirrm share/gnome/help/gnome-search-tool/it
-@dirrm share/gnome/help/gnome-search-tool/fr/figures
-@dirrm share/gnome/help/gnome-search-tool/fr
@dirrm share/gnome/help/gnome-search-tool/es/figures
@dirrm share/gnome/help/gnome-search-tool/es
@dirrm share/gnome/help/gnome-search-tool/C/figures
@dirrm share/gnome/help/gnome-search-tool/C
@dirrm share/gnome/help/gnome-search-tool
-@dirrm share/gnome/help/gnome-dictionary/uk/figures
-@dirrm share/gnome/help/gnome-dictionary/uk
-@dirrm share/gnome/help/gnome-dictionary/ja/figures
-@dirrm share/gnome/help/gnome-dictionary/ja
+@dirrm share/gnome/help/gnome-dictionary/es/figures
+@dirrm share/gnome/help/gnome-dictionary/es
@dirrm share/gnome/help/gnome-dictionary/C/figures
@dirrm share/gnome/help/gnome-dictionary/C
@dirrm share/gnome/help/gnome-dictionary
@dirrm share/gnome/gnome-system-log
@dirrm share/gnome/gnome-screenshot/glade
@dirrm share/gnome/gnome-screenshot
+@dirrm share/gnome/gnome-dictionary
+@dirrm share/gnome/gdict-1.0/sources
+@dirrm share/gnome/gdict-1.0
+@dirrm share/doc/gdict
+@dirrm include/gdict-1.0/gdict
+@dirrm include/gdict-1.0