aboutsummaryrefslogtreecommitdiff
path: root/deskutils/gnomepim
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/gnomepim')
-rw-r--r--deskutils/gnomepim/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/deskutils/gnomepim/Makefile b/deskutils/gnomepim/Makefile
index 386e1713288a..1779cdae2fe7 100644
--- a/deskutils/gnomepim/Makefile
+++ b/deskutils/gnomepim/Makefile
@@ -31,9 +31,9 @@ LIBS= -L${LOCALBASE}/lib
.if defined(WITHOUT_PILOT)
CONFIGURE_ARGS= --without-pisock --disable-pilotlinktest
.else
-CONFIGURE_ARGS= --with-pisock=${LOCALBASE}/pilot
-CPPFLAGS+= -I${LOCALBASE}/pilot/include
-LIBS+= -L${LOCALBASE}/pilot/lib
+CONFIGURE_ARGS= --with-pisock=${LOCALBASE}
+CPPFLAGS+= -I${LOCALBASE}/include
+LIBS+= -L${LOCALBASE}/lib
.endif
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LIBS="${LIBS}"