aboutsummaryrefslogtreecommitdiff
path: root/deskutils/horde-kronolith
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/horde-kronolith')
-rw-r--r--deskutils/horde-kronolith/Makefile113
-rw-r--r--deskutils/horde-kronolith/distinfo1
-rw-r--r--deskutils/horde-kronolith/files/httpd.conf.kronolith31
-rw-r--r--deskutils/horde-kronolith/files/patch-aa24
-rw-r--r--deskutils/horde-kronolith/pkg-deinstall27
-rw-r--r--deskutils/horde-kronolith/pkg-descr11
-rw-r--r--deskutils/horde-kronolith/pkg-message22
-rw-r--r--deskutils/horde-kronolith/pkg-plist221
8 files changed, 0 insertions, 450 deletions
diff --git a/deskutils/horde-kronolith/Makefile b/deskutils/horde-kronolith/Makefile
deleted file mode 100644
index 9143b5086f97..000000000000
--- a/deskutils/horde-kronolith/Makefile
+++ /dev/null
@@ -1,113 +0,0 @@
-# Ports collection makefile for: Kronolith
-# Date created: Sun Dec 02, 2001
-# Whom: Thierry Thomas (<thierry@thomas.as>)
-#
-# $FreeBSD$
-#
-
-PORTNAME= kronolith
-PORTVERSION= 1.1
-CATEGORIES= deskutils www
-MASTER_SITES= ftp://ftp.horde.org/pub/kronolith/ \
- ftp://ftp.au.horde.org/pub/horde/kronolith/ \
- ftp://ftp.es.horde.org/pub/kronolith/ \
- ftp://ftp.it.horde.org/pub/mirror/horde.org/kronolith/ \
- ftp://ftp.nl.horde.org/mirror/horde-ftp/pub/kronolith/ \
- ftp://ftp.pt.horde.org/pub/horde-ftp/kronolith/
-
-MAINTAINER= thierry@pompo.net
-COMMENT= Kronolith is the Horde calendar application
-
-RUN_DEPENDS= ${LOCALBASE}/www/horde/imp/index.php:${PORTSDIR}/mail/imp3
-
-WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-
-IS_INTERACTIVE= 'need to build mod_php4 with MCAL option set.'
-NO_BUILD= yes
-USE_REINPLACE= yes
-
-REINPLACE_ARGS= -i.beforeKronolith
-DOCS= COPYING README docs/CHANGES docs/CREDITS docs/INSTALL
-CONFFILE= conf.php html.php keywords.php menu.php prefs.php
-SUB_DIRS= config graphics lib locale po scripts templates util
-
-LHORDEDIR?= www/horde
-LKRONOLITHDIR?= ${LHORDEDIR}/kronolith
-
-PLIST_SUB= HORDEDIR=${LHORDEDIR} KRONOLITHDIR=${LKRONOLITHDIR}
-
-HORDEDIR= ${PREFIX}/${LHORDEDIR}
-KRONOLITHDIR= ${PREFIX}/${LKRONOLITHDIR}
-CONFDIR= ${KRONOLITHDIR}/config
-VAR_CAL= /var/calendar
-
-HORDE_INC= ${LOCALBASE}/etc/horde
-
-pre-install:
- @if ! ${LDCONFIG} -r | ${GREP} -q -e "mcal.0" ; then \
- ${ECHO_MSG} "" ; \
- ${ECHO_MSG} "Please configure PHP and Horde with MCAL support enabled." ; \
- ${ECHO_MSG} "" ; \
- ${FALSE} ; \
- fi
-
-do-install:
- @${MKDIR} ${KRONOLITHDIR}
-.for REP in ${SUB_DIRS}
- @${CP} -Rp ${WRKSRC}/${REP} ${KRONOLITHDIR}
-.endfor
- @${CP} -p ${WRKSRC}/*.php ${KRONOLITHDIR}
- @${MKDIR} ${KRONOLITHDIR}/scripts
-.for FILE in ${CONFFILE}
- @if [ ! -f ${CONFDIR}/${FILE} ]; then \
- ${CP} ${CONFDIR}/${FILE}.dist ${CONFDIR}/${FILE} ; \
- fi
-.endfor
- @${CHOWN} -R www:www ${KRONOLITHDIR}
- @${CHMOD} -R o-rwx ${CONFDIR}
- @${CP} -p ${FILESDIR}/httpd.conf.kronolith ${HORDE_INC}
- @${REINPLACE_CMD} -e "s:/home/httpd/html/horde/kronolith:${KRONOLITHDIR}:g" \
- ${HORDE_INC}/httpd.conf.kronolith
- @${RM} ${HORDE_INC}/httpd.conf.kronolith.beforeKronolith
- @${REINPLACE_CMD} -e "s://UNCOMMENTWHENINSTKRONOLITH::" \
- ${HORDEDIR}/config/registry.php
- @${CP} -p ${HORDEDIR}/config/registry.php \
- ${HORDEDIR}/config/registry.php.afterKronolith
-.if !defined(NOPORTDOCS)
- @${MKDIR} ${DOCSDIR}
-.for FILE in ${DOCS}
- @${INSTALL_DATA} ${WRKSRC}/${FILE} ${DOCSDIR}
-.endfor
- @${ECHO_MSG} "===> Documentation installed in ${DOCSDIR}."
-.endif
-
-post-install:
- @if [ ! -d ${VAR_CAL} ]; then \
- ${ECHO_MSG} "===> Creating ${VAR_CAL}" ; \
- ${MKDIR} ${VAR_CAL} ; \
- ${CHMOD} 1777 ${VAR_CAL} ; \
- fi
-.if !defined(BATCH)
- @if [ ! -f ${LOCALBASE}/etc/mpasswd ] ; then \
- ${ECHO_MSG} "===> Creating ${LOCALBASE}/etc/mpasswd" ; \
- ${ECHO} -n "Please enter a password for www's calendar: " ; \
- (read PASSCAL; \
- ${LOCALBASE}/bin/htpasswd -bc ${LOCALBASE}/etc/mpasswd www $${PASSCAL}; \
- ${REINPLACE_CMD} -e "s:%%PASSCAL%%:$${PASSCAL}:" ${CONFDIR}/conf.php) \
- elif ! ${GREP} -q -e "^www" ${LOCALBASE}/etc/mpasswd ; then \
- ${ECHO_MSG} "===> Adding www into ${LOCALBASE}/etc/mpasswd" ; \
- ${ECHO} -n "Please enter a password for www's calendar: " ; \
- (read PASSCAL; \
- ${LOCALBASE}/bin/htpasswd -b ${LOCALBASE}/etc/mpasswd www $${PASSCAL} ; \
- ${REINPLACE_CMD} -e "s:%%PASSCAL%%:$${PASSCAL}:" ${CONFDIR}/conf.php) \
- else \
- ${REINPLACE_CMD} -e "s:%%PASSCAL%%:www_cal_password:" ${CONFDIR}/conf.php ; \
- fi
- @${RM} ${CONFDIR}/conf.php.beforeKronolith
-.endif
- @${ECHO_MSG}
- @${CAT} ${PKGMESSAGE} | \
- ${SED} -e "s:%%KRONOLITHDIR%%:${KRONOLITHDIR}:g;s:%%PORTSDIR%%:${PORTSDIR}:g;s:%%CONFDIR%%:${CONFDIR}:g;s:%%LOCALBASE%%:${LOCALBASE}:"
- @${ECHO_MSG}
-
-.include <bsd.port.mk>
diff --git a/deskutils/horde-kronolith/distinfo b/deskutils/horde-kronolith/distinfo
deleted file mode 100644
index 50fbc879cae2..000000000000
--- a/deskutils/horde-kronolith/distinfo
+++ /dev/null
@@ -1 +0,0 @@
-MD5 (kronolith-1.1.tar.gz) = a4081e8fdf241dca2fe6707e9ce77850
diff --git a/deskutils/horde-kronolith/files/httpd.conf.kronolith b/deskutils/horde-kronolith/files/httpd.conf.kronolith
deleted file mode 100644
index a3748ea4e996..000000000000
--- a/deskutils/horde-kronolith/files/httpd.conf.kronolith
+++ /dev/null
@@ -1,31 +0,0 @@
-# This is included in Apache's httpd.conf for Kronolith
-#
-# For security, don't serve pages from the Kronolith configuration and
-# library directories.
-#
-<Directory "/home/httpd/html/horde/kronolith/config">
- order deny,allow
- deny from all
-</Directory>
-<Directory "/home/httpd/html/horde/kronolith/lib">
- order deny,allow
- deny from all
-</Directory>
-<Directory "/home/httpd/html/horde/kronolith/locale">
- order deny,allow
- deny from all
-</Directory>
-<Directory "/home/httpd/html/horde/kronolith/po">
- order deny,allow
- deny from all
-</Directory>
-<Directory "/home/httpd/html/horde/kronolith/scripts">
- order deny,allow
- deny from all
-</Directory>
-<Directory "/home/httpd/html/horde/kronolith/templates">
- order deny,allow
- deny from all
-</Directory>
-# End of Kronolith configuration ================
-
diff --git a/deskutils/horde-kronolith/files/patch-aa b/deskutils/horde-kronolith/files/patch-aa
deleted file mode 100644
index 654e4ad1020a..000000000000
--- a/deskutils/horde-kronolith/files/patch-aa
+++ /dev/null
@@ -1,24 +0,0 @@
---- config/conf.php.dist.orig Fri Apr 4 21:23:54 2003
-+++ config/conf.php.dist Sat Apr 5 17:57:35 2003
-@@ -28,9 +28,9 @@
- $conf['calendar']['params']['driver'] = 'mstore';
-
- // The mstore driver requires a username and a password that is in
--// /etc/mpasswd in order to access local calendars.
--$conf['calendar']['params']['username'] = '';
--$conf['calendar']['params']['password'] = '';
-+// /usr/local/etc/mpasswd in order to access local calendars.
-+$conf['calendar']['params']['username'] = 'www';
-+$conf['calendar']['params']['password'] = '%%PASSCAL%%';
-
- // This is an example configuration for an sql driver, in this case MySQL.
- // $conf['calendar']['params']['phptype'] = 'mysql';
-@@ -48,7 +48,7 @@
- // If this is true, then an array of keywords will be read from
- // config/keywords.php and you will be able to assign any or all of
- // them to events.
--$conf['metadata']['keywords'] = false;
-+$conf['metadata']['keywords'] = true;
-
-
- /**
diff --git a/deskutils/horde-kronolith/pkg-deinstall b/deskutils/horde-kronolith/pkg-deinstall
deleted file mode 100644
index 4578da3f26fe..000000000000
--- a/deskutils/horde-kronolith/pkg-deinstall
+++ /dev/null
@@ -1,27 +0,0 @@
-#!/bin/sh
-#
-# $FreeBSD$
-#
-# Backup Kronolith config files, if needed.
-
-if [ x$2 != xDEINSTALL ]; then
- exit
-fi
-
-if [ -z "${PACKAGE_BUILDING}" ]; then
- for cf in `ls ${PKG_PREFIX}/www/horde/kronolith/config/*php`; do
- diff -bBqw $cf $cf.dist >/dev/null 2>&1
- case $? in
- 0) # original config file, will be deleted by pkg-plist
- ;;
- 1) # config file has been updated, must be backuped
- cp -p $cf $cf.previous
- echo "===> Backing-up..."
- echo "---> $cf has been saved ***"
- echo "---> as $cf.previous ***"
- ;;
- *) # not found?
- ;;
- esac
- done
-fi
diff --git a/deskutils/horde-kronolith/pkg-descr b/deskutils/horde-kronolith/pkg-descr
deleted file mode 100644
index e0b09f28cca7..000000000000
--- a/deskutils/horde-kronolith/pkg-descr
+++ /dev/null
@@ -1,11 +0,0 @@
-Kronolith is the Horde calendar application. It is currently in the
-development stages, and makes heavy use of the Horde framework to
-provide integration with other applications.
-
-Right now, Kronolith implements a solid, stand-alone calendar system,
-allowing repeating events, all-day events, custom fields, keywords,
-and managing multiple users through Horde Authentication. The calendar
-API that Kronolith uses is abstracted such that it could work with any
-backend, but right now it uses the MCAL calendar library for a backend.
-
-WWW: http://horde.org/kronolith/
diff --git a/deskutils/horde-kronolith/pkg-message b/deskutils/horde-kronolith/pkg-message
deleted file mode 100644
index 6d5aedb7aabd..000000000000
--- a/deskutils/horde-kronolith/pkg-message
+++ /dev/null
@@ -1,22 +0,0 @@
-************************************************************************
-Kronolith has been installed in %%KRONOLITHDIR%% with your blank
-configuration files.
-
-Horde and IMP must be configured; if not, see:
-- %%PORTSDIR%%/www/horde2/pkg-message
-- %%PORTSDIR%%/mail/imp3/pkg-message
-
-libmcal must be configured with the driver mstore for the user www:
-
-- mkdir /var/calendar
-- chmod 1777 /var/calendar
-- htpasswd -c %%LOCALBASE%%/etc/mpasswd www
-
-(this port has tried to make it for you, perhaps you'll just have to
-check - see %%PORTSDIR%%/misc/libmcal/pkg-message)
-
-Then, you may have to tune the configuration files located in
-%%CONFDIR%%/, specially the files conf.php.
-
-To protect your configuration files, you have to restart Apache.
-************************************************************************
diff --git a/deskutils/horde-kronolith/pkg-plist b/deskutils/horde-kronolith/pkg-plist
deleted file mode 100644
index 6021281d7c25..000000000000
--- a/deskutils/horde-kronolith/pkg-plist
+++ /dev/null
@@ -1,221 +0,0 @@
-%%PORTDOCS%%share/doc/kronolith/CHANGES
-%%PORTDOCS%%share/doc/kronolith/COPYING
-%%PORTDOCS%%share/doc/kronolith/CREDITS
-%%PORTDOCS%%share/doc/kronolith/INSTALL
-%%PORTDOCS%%share/doc/kronolith/README
-%%KRONOLITHDIR%%/addevent.php
-%%KRONOLITHDIR%%/addeventaction.php
-%%KRONOLITHDIR%%/config/conf.php
-%%KRONOLITHDIR%%/config/conf.php.dist
-%%KRONOLITHDIR%%/config/conf.php.dist.orig
-%%KRONOLITHDIR%%/config/html.php
-%%KRONOLITHDIR%%/config/html.php.dist
-%%KRONOLITHDIR%%/config/keywords.php
-%%KRONOLITHDIR%%/config/keywords.php.dist
-%%KRONOLITHDIR%%/config/menu.php
-%%KRONOLITHDIR%%/config/menu.php.dist
-%%KRONOLITHDIR%%/config/prefs.php
-%%KRONOLITHDIR%%/config/prefs.php.dist
-%%KRONOLITHDIR%%/data.php
-%%KRONOLITHDIR%%/day.php
-%%KRONOLITHDIR%%/delevent.php
-%%KRONOLITHDIR%%/deleventaction.php
-%%KRONOLITHDIR%%/editevent.php
-%%KRONOLITHDIR%%/editeventaction.php
-%%KRONOLITHDIR%%/graphics/alarm.gif
-%%KRONOLITHDIR%%/graphics/alarm_small.gif
-%%KRONOLITHDIR%%/graphics/bullet.gif
-%%KRONOLITHDIR%%/graphics/clear.gif
-%%KRONOLITHDIR%%/graphics/colorpicker.gif
-%%KRONOLITHDIR%%/graphics/colorpicker.png
-%%KRONOLITHDIR%%/graphics/dayview.gif
-%%KRONOLITHDIR%%/graphics/delete.gif
-%%KRONOLITHDIR%%/graphics/event.gif
-%%KRONOLITHDIR%%/graphics/goto.gif
-%%KRONOLITHDIR%%/graphics/kronolith.gif
-%%KRONOLITHDIR%%/graphics/monthview.gif
-%%KRONOLITHDIR%%/graphics/new.gif
-%%KRONOLITHDIR%%/graphics/next.gif
-%%KRONOLITHDIR%%/graphics/prev.gif
-%%KRONOLITHDIR%%/graphics/print.gif
-%%KRONOLITHDIR%%/graphics/recur.gif
-%%KRONOLITHDIR%%/graphics/today.gif
-%%KRONOLITHDIR%%/graphics/weekview.gif
-%%KRONOLITHDIR%%/graphics/workweekview.gif
-%%KRONOLITHDIR%%/index.php
-%%KRONOLITHDIR%%/lib/Day.php
-%%KRONOLITHDIR%%/lib/DayView.php
-%%KRONOLITHDIR%%/lib/Driver.php
-%%KRONOLITHDIR%%/lib/Driver/mcal.php
-%%KRONOLITHDIR%%/lib/Driver/sql.php
-%%KRONOLITHDIR%%/lib/Event.php
-%%KRONOLITHDIR%%/lib/Kronolith.php
-%%KRONOLITHDIR%%/lib/Notification/kronolith.php
-%%KRONOLITHDIR%%/lib/WeekView.php
-%%KRONOLITHDIR%%/lib/api.php
-%%KRONOLITHDIR%%/lib/base.php
-%%KRONOLITHDIR%%/lib/version.php
-%%KRONOLITHDIR%%/locale/bg_BG/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/cs_CZ/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/da_DK/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/de_DE/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/el_GR/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/en_US/help.xml
-%%KRONOLITHDIR%%/locale/es_ES/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/fi_FI/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/fi_FI/help.xml
-%%KRONOLITHDIR%%/locale/fr_FR/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/hu_HU/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/it_IT/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/ko_KR/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/lt_LT/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/nb_NO/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/nl_NL/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/nn_NO/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/pl_PL/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/pt_BR/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/ro_RO/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/ru_RU/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/ru_RU.KOI8-R/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/sk_SK/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/sv_SE/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/zh_CN/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/locale/zh_TW/LC_MESSAGES/kronolith.mo
-%%KRONOLITHDIR%%/menu.php
-%%KRONOLITHDIR%%/month.php
-%%KRONOLITHDIR%%/po/Makefile
-%%KRONOLITHDIR%%/po/README
-%%KRONOLITHDIR%%/po/bg_BG.po
-%%KRONOLITHDIR%%/po/cs_CZ.po
-%%KRONOLITHDIR%%/po/da_DK.po
-%%KRONOLITHDIR%%/po/de_DE.po
-%%KRONOLITHDIR%%/po/el_GR.po
-%%KRONOLITHDIR%%/po/es_ES.po
-%%KRONOLITHDIR%%/po/extract.pl
-%%KRONOLITHDIR%%/po/fi_FI.po
-%%KRONOLITHDIR%%/po/fr_FR.po
-%%KRONOLITHDIR%%/po/hu_HU.po
-%%KRONOLITHDIR%%/po/it_IT.po
-%%KRONOLITHDIR%%/po/ko_KR.po
-%%KRONOLITHDIR%%/po/kronolith.pot
-%%KRONOLITHDIR%%/po/lt_LT.po
-%%KRONOLITHDIR%%/po/nb_NO.po
-%%KRONOLITHDIR%%/po/nl_NL.po
-%%KRONOLITHDIR%%/po/nn_NO.po
-%%KRONOLITHDIR%%/po/pl_PL.po
-%%KRONOLITHDIR%%/po/pt_BR.po
-%%KRONOLITHDIR%%/po/ro_RO.po
-%%KRONOLITHDIR%%/po/ru_RU.po
-%%KRONOLITHDIR%%/po/ru_RU.KOI8-R.po
-%%KRONOLITHDIR%%/po/shtool
-%%KRONOLITHDIR%%/po/sk_SK.po
-%%KRONOLITHDIR%%/po/sv_SE.po
-%%KRONOLITHDIR%%/po/xgettext.sh
-%%KRONOLITHDIR%%/po/zh_CN.po
-%%KRONOLITHDIR%%/po/zh_TW.po
-%%KRONOLITHDIR%%/prefs.php
-%%KRONOLITHDIR%%/scripts/drivers/kronolith.oracle.sql
-%%KRONOLITHDIR%%/scripts/drivers/kronolith.sql
-%%KRONOLITHDIR%%/status.php
-%%KRONOLITHDIR%%/templates/common-footer.inc
-%%KRONOLITHDIR%%/templates/common-header.inc
-%%KRONOLITHDIR%%/templates/data/export.inc
-%%KRONOLITHDIR%%/templates/data/import.inc
-%%KRONOLITHDIR%%/templates/day/all_day.inc
-%%KRONOLITHDIR%%/templates/day/foot.inc
-%%KRONOLITHDIR%%/templates/day/head.inc
-%%KRONOLITHDIR%%/templates/day/row.inc
-%%KRONOLITHDIR%%/templates/day/row_half.inc
-%%KRONOLITHDIR%%/templates/delete/delete.inc
-%%KRONOLITHDIR%%/templates/delete/one.inc
-%%KRONOLITHDIR%%/templates/edit/edit.inc
-%%KRONOLITHDIR%%/templates/edit/javascript.inc
-%%KRONOLITHDIR%%/templates/index/css.inc
-%%KRONOLITHDIR%%/templates/index/notconfigured.inc
-%%KRONOLITHDIR%%/templates/javascript/goto.inc
-%%KRONOLITHDIR%%/templates/javascript/open_print_win.js
-%%KRONOLITHDIR%%/templates/javascript/print.inc
-%%KRONOLITHDIR%%/templates/menu/menu.inc
-%%KRONOLITHDIR%%/templates/month/head.inc
-%%KRONOLITHDIR%%/templates/prefs/category_management.inc
-%%KRONOLITHDIR%%/templates/view/view.inc
-%%KRONOLITHDIR%%/templates/week/head.inc
-%%KRONOLITHDIR%%/util/colorpicker.php
-%%KRONOLITHDIR%%/viewevent.php
-%%KRONOLITHDIR%%/week.php
-%%KRONOLITHDIR%%/workweek.php
-@dirrm %%KRONOLITHDIR%%/config
-@dirrm %%KRONOLITHDIR%%/graphics
-@dirrm %%KRONOLITHDIR%%/lib/Driver
-@dirrm %%KRONOLITHDIR%%/lib/Notification
-@dirrm %%KRONOLITHDIR%%/lib
-@dirrm %%KRONOLITHDIR%%/locale/bg_BG/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/bg_BG
-@dirrm %%KRONOLITHDIR%%/locale/cs_CZ/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/cs_CZ
-@dirrm %%KRONOLITHDIR%%/locale/da_DK/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/da_DK
-@dirrm %%KRONOLITHDIR%%/locale/de_DE/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/de_DE
-@dirrm %%KRONOLITHDIR%%/locale/el_GR/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/el_GR
-@dirrm %%KRONOLITHDIR%%/locale/en_US
-@dirrm %%KRONOLITHDIR%%/locale/es_ES/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/es_ES
-@dirrm %%KRONOLITHDIR%%/locale/fi_FI/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/fi_FI
-@dirrm %%KRONOLITHDIR%%/locale/fr_FR/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/fr_FR
-@dirrm %%KRONOLITHDIR%%/locale/hu_HU/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/hu_HU
-@dirrm %%KRONOLITHDIR%%/locale/it_IT/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/it_IT
-@dirrm %%KRONOLITHDIR%%/locale/ko_KR/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/ko_KR
-@dirrm %%KRONOLITHDIR%%/locale/lt_LT/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/lt_LT
-@dirrm %%KRONOLITHDIR%%/locale/nb_NO/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/nb_NO
-@dirrm %%KRONOLITHDIR%%/locale/nl_NL/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/nl_NL
-@dirrm %%KRONOLITHDIR%%/locale/nn_NO/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/nn_NO
-@dirrm %%KRONOLITHDIR%%/locale/pl_PL/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/pl_PL
-@dirrm %%KRONOLITHDIR%%/locale/pt_BR/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/pt_BR
-@dirrm %%KRONOLITHDIR%%/locale/ro_RO/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/ro_RO
-@dirrm %%KRONOLITHDIR%%/locale/ru_RU/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/ru_RU
-@dirrm %%KRONOLITHDIR%%/locale/ru_RU.KOI8-R/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/ru_RU.KOI8-R
-@dirrm %%KRONOLITHDIR%%/locale/sk_SK/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/sk_SK
-@dirrm %%KRONOLITHDIR%%/locale/sv_SE/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/sv_SE
-@dirrm %%KRONOLITHDIR%%/locale/zh_CN/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/zh_CN
-@dirrm %%KRONOLITHDIR%%/locale/zh_TW/LC_MESSAGES
-@dirrm %%KRONOLITHDIR%%/locale/zh_TW
-@dirrm %%KRONOLITHDIR%%/locale
-@dirrm %%KRONOLITHDIR%%/po
-@dirrm %%KRONOLITHDIR%%/scripts/drivers
-@dirrm %%KRONOLITHDIR%%/scripts
-@dirrm %%KRONOLITHDIR%%/templates/data
-@dirrm %%KRONOLITHDIR%%/templates/day
-@dirrm %%KRONOLITHDIR%%/templates/delete
-@dirrm %%KRONOLITHDIR%%/templates/edit
-@dirrm %%KRONOLITHDIR%%/templates/index
-@dirrm %%KRONOLITHDIR%%/templates/javascript
-@dirrm %%KRONOLITHDIR%%/templates/menu
-@dirrm %%KRONOLITHDIR%%/templates/month
-@dirrm %%KRONOLITHDIR%%/templates/prefs
-@dirrm %%KRONOLITHDIR%%/templates/view
-@dirrm %%KRONOLITHDIR%%/templates/week
-@dirrm %%KRONOLITHDIR%%/templates
-@dirrm %%KRONOLITHDIR%%/util
-@dirrm %%KRONOLITHDIR%%
-etc/horde/httpd.conf.kronolith
-%%PORTDOCS%%@dirrm share/doc/kronolith
-@unexec if cmp -s %D/www/horde/config/registry.php %D/www/horde/config/registry.php.afterKronolith; then rm -f %D/www/horde/config/registry.php.afterKronolith; mv %D/www/horde/config/registry.php.beforeKronolith %D/www/horde/config/registry.php; fi