aboutsummaryrefslogtreecommitdiff
path: root/deskutils/ical/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/ical/Makefile')
-rw-r--r--deskutils/ical/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/deskutils/ical/Makefile b/deskutils/ical/Makefile
new file mode 100644
index 000000000000..ff22bc1312dd
--- /dev/null
+++ b/deskutils/ical/Makefile
@@ -0,0 +1,19 @@
+# New ports collection makefile for: ical
+# Version required: 1.9
+# Date created: Mon Aug 28 13:35:31 CDT 1995
+# Whom: erich@rrnet.com
+#
+# $Id$
+#
+
+DISTNAME= ical-1.9
+CATEGORIES+= utils
+MASTER_SITES= ftp://ftp.sterling.com/programming/languages/tcl/code/ical/
+
+LIB_DEPENDS= tcl\\.7\\.:${PORTSDIR}/lang/tcl \
+ tk\\.3\\.:${PORTSDIR}/x11/tk
+
+HAS_CONFIGURE= yes
+CONFIGURE_ARGS= --prefix=${PREFIX)
+
+.include <bsd.port.mk>