aboutsummaryrefslogtreecommitdiff
path: root/deskutils/labyrinth/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/labyrinth/Makefile')
-rw-r--r--deskutils/labyrinth/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/deskutils/labyrinth/Makefile b/deskutils/labyrinth/Makefile
new file mode 100644
index 000000000000..a2f2467456c7
--- /dev/null
+++ b/deskutils/labyrinth/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: labyrinth
+# Date created: 2008-09-28
+# Whom: Romain Tartiere <romain@blogreen.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= labyrinth
+PORTVERSION= 0.4.1
+CATEGORIES= deskutils python
+MASTER_SITES= GOOGLE_CODE
+DISTNAME= ${PORTNAME}_${PORTVERSION}
+
+MAINTAINER= romain@blogreen.org
+COMMENT= Mind-mapping tool for GNOME
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-0.4.0
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_ENV= GMSGFMT=msgfmt
+USE_GNOME= pygnome2 gnomedesktop gnomehack
+USE_PYTHON= yes
+USE_GETTEXT= yes
+INSTALLS_ICONS= yes
+
+.include <bsd.port.mk>