aboutsummaryrefslogtreecommitdiff
path: root/deskutils/notify-osd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/notify-osd/Makefile')
-rw-r--r--deskutils/notify-osd/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/deskutils/notify-osd/Makefile b/deskutils/notify-osd/Makefile
new file mode 100644
index 000000000000..b0940e474c83
--- /dev/null
+++ b/deskutils/notify-osd/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: notify-osd
+# Date created: 05 May 2010
+# Whom: Emanuel Haupt <ehaupt@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= notify-osd
+PORTVERSION= 0.9.29
+CATEGORIES= deskutils
+MASTER_SITES= http://launchpadlibrarian.net/43419242/ \
+ CRITICAL
+
+MAINTAINER= ehaupt@FreeBSD.org
+COMMENT= On-screen-display notification agent using libnotify
+
+LIB_DEPENDS= dbus-glib-1.2:${PORTSDIR}/devel/dbus-glib \
+ notify.1:${PORTSDIR}/devel/libnotify
+RUN_DEPENDS= dbus-daemon:${PORTSDIR}/devel/dbus
+
+GNU_CONFIGURE= yes
+USE_GNOME= libwnck gconf2
+USE_GMAKE= yes
+USE_GCC= 4.4+
+
+.include <bsd.port.mk>