aboutsummaryrefslogtreecommitdiff
path: root/deskutils/plasma-applet-daisy/files/patch-applet_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/plasma-applet-daisy/files/patch-applet_CMakeLists.txt')
-rw-r--r--deskutils/plasma-applet-daisy/files/patch-applet_CMakeLists.txt21
1 files changed, 0 insertions, 21 deletions
diff --git a/deskutils/plasma-applet-daisy/files/patch-applet_CMakeLists.txt b/deskutils/plasma-applet-daisy/files/patch-applet_CMakeLists.txt
deleted file mode 100644
index 15ebf1a825c8..000000000000
--- a/deskutils/plasma-applet-daisy/files/patch-applet_CMakeLists.txt
+++ /dev/null
@@ -1,21 +0,0 @@
-Specifically find taskmanager library with CMake
-
---- applet/CMakeLists.txt.orig 2017-03-29 07:44:51 UTC
-+++ applet/CMakeLists.txt
-@@ -4,6 +4,7 @@ project(daisy)
-
- # Find the required Libaries
- find_package(KDE4 REQUIRED)
-+find_package(KDE4Workspace REQUIRED)
- include(KDE4Defaults)
-
- add_definitions (${QT_DEFINITIONS} ${KDE4_DEFINITIONS})
-@@ -26,7 +27,7 @@ kde4_add_plugin(plasma_applet_daisy ${da
-
- target_link_libraries(plasma_applet_daisy
- ${KDE4_PLASMA_LIBS} ${KDE4_KDEUI_LIBS} ${KDE4_KUTILS_LIBS}
-- ${KDE4_KIO_LIBS} taskmanager )
-+ ${KDE4_KIO_LIBS} ${KDE4WORKSPACE_TASKMANAGER_LIBRARY} )
-
- install(TARGETS plasma_applet_daisy
- DESTINATION ${PLUGIN_INSTALL_DIR})