aboutsummaryrefslogtreecommitdiff
path: root/deskutils/q4wine/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/q4wine/Makefile')
-rw-r--r--deskutils/q4wine/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/deskutils/q4wine/Makefile b/deskutils/q4wine/Makefile
index 70f981a5b68b..a53cfa468224 100644
--- a/deskutils/q4wine/Makefile
+++ b/deskutils/q4wine/Makefile
@@ -20,8 +20,7 @@ RUN_DEPENDS= sudo:${PORTSDIR}/security/sudo \
cabextract:${PORTSDIR}/archivers/cabextract \
icotool:${PORTSDIR}/graphics/icoutils
-USE_QT_VER= 4
-QT_COMPONENTS= qmake_build rcc_build moc_build uic_build \
+USE_QT4= qmake_build rcc_build moc_build uic_build \
linguist_build corelib gui sql network
ONLY_FOR_ARCHS= i386
@@ -39,7 +38,7 @@ OPTIONS= DBUS "Enable DBus notification support" on
.if defined(WITHOUT_DBUS)
CMAKE_ARGS+= -DWITH_DBUS:BOOL=OFF
.else
-QT_COMPONENTS+= dbus
+USE_QT4+= dbus
.endif
post-install: