aboutsummaryrefslogtreecommitdiff
path: root/deskutils/thinkingrock/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/thinkingrock/Makefile')
-rw-r--r--deskutils/thinkingrock/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/deskutils/thinkingrock/Makefile b/deskutils/thinkingrock/Makefile
index 529d126dc5c5..376b8a46f9c5 100644
--- a/deskutils/thinkingrock/Makefile
+++ b/deskutils/thinkingrock/Makefile
@@ -34,7 +34,6 @@ do-install:
@${LN} -sf ${PREFIX}/${PORTNAME}/bin/tr ${STAGEDIR}${PREFIX}/bin/${PORTNAME}
@${ECHO} bin/${PORTNAME} >> ${TMPPLIST}
@(cd ${WRKSRC}; ${FIND} . ! -type d) | ${SORT} | ${SED} "s|^.|${PORTNAME}|" >> ${TMPPLIST}
- @(cd ${WRKSRC}; ${FIND} . -type d) | ${SORT} -r | ${SED} "s|^.|@dirrm ${PORTNAME}|" >> ${TMPPLIST}
- @(cd ${WRKSRC}; ${FIND} . -type d -empty) | ${SORT} -r | ${SED} "s|^.|@exec mkdir -p ${PORTNAME}|" >> ${TMPPLIST}
+ @(cd ${WRKSRC}; ${FIND} . -type d -empty) | ${SORT} -r | ${SED} "s|^.|@dir ${PORTNAME}|" >> ${TMPPLIST}
.include <bsd.port.mk>