aboutsummaryrefslogtreecommitdiff
path: root/deskutils/xfce4-tumbler/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/xfce4-tumbler/Makefile')
-rw-r--r--deskutils/xfce4-tumbler/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/deskutils/xfce4-tumbler/Makefile b/deskutils/xfce4-tumbler/Makefile
index 6995782f4728..b3d08fe0ad89 100644
--- a/deskutils/xfce4-tumbler/Makefile
+++ b/deskutils/xfce4-tumbler/Makefile
@@ -15,8 +15,8 @@ COMMENT= Thumbnail service for Xfce desktop
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png \
- libdbus-glib-1.so:${PORTSDIR}/devel/dbus-glib
+LIB_DEPENDS= libpng.so:graphics/png \
+ libdbus-glib-1.so:devel/dbus-glib
USES= pathfix pkgconfig gmake libtool gettext-tools xfce tar:bzip2
GNU_CONFIGURE= yes
@@ -38,20 +38,20 @@ GSTREAMER_DESC= GStreamer (1.0) thumbnailer plugin
NLS_USES= gettext-runtime
NLS_CONFIGURE_ENABLE= nls
-FONTS_LIB_DEPENDS= libfreetype.so:${PORTSDIR}/print/freetype2
+FONTS_LIB_DEPENDS= libfreetype.so:print/freetype2
FONTS_CONFIGURE_ENABLE= font-thumbnailer
-JPEG_LIB_DEPENDS= libexif.so:${PORTSDIR}/graphics/libexif
+JPEG_LIB_DEPENDS= libexif.so:graphics/libexif
JPEG_USES= jpeg
JPEG_CONFIGURE_ENABLE= jpeg-thumbnailer
-FFMPEG_LIB_DEPENDS= libffmpegthumbnailer.so:${PORTSDIR}/multimedia/ffmpegthumbnailer
+FFMPEG_LIB_DEPENDS= libffmpegthumbnailer.so:multimedia/ffmpegthumbnailer
FFMPEG_CONFIGURE_ENABLE= ffmpeg-thumbnailer
-POPPLER_LIB_DEPENDS= libpoppler-glib.so:${PORTSDIR}/graphics/poppler-glib
+POPPLER_LIB_DEPENDS= libpoppler-glib.so:graphics/poppler-glib
POPPLER_CONFIGURE_ENABLE= poppler-thumbnailer
GSTREAMER_USE= gstreamer1=yes
GSTREAMER_CONFIGURE_ENABLE= gstreamer-thumbnailer
ODF_USE= gnome=libgsf
ODF_CONFIGURE_ENABLE= odf-thumbnailer
-COVER_LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl
+COVER_LIB_DEPENDS= libcurl.so:ftp/curl
COVER_CONFIGURE_ENABLE= cover-thumbnailer
OPTIONS_SUB= yes