aboutsummaryrefslogtreecommitdiff
path: root/deskutils
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils')
-rw-r--r--deskutils/logjam/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/deskutils/logjam/Makefile b/deskutils/logjam/Makefile
index 2635b0e9aec4..1394cc16ab67 100644
--- a/deskutils/logjam/Makefile
+++ b/deskutils/logjam/Makefile
@@ -33,7 +33,7 @@ GNU_CONFIGURE= yes
USE_GNOME= gnomehack gnomeprefix gtk20 libxml2 intlhack
CONFIGURE_ARGS= --program-transform-name="s/$$//"
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib"
+ LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
.ifndef(WITHOUT_GTKSPELL)
LIB_DEPENDS+= gtkspell.0:${PORTSDIR}/textproc/gtkspell2