aboutsummaryrefslogtreecommitdiff
path: root/deskutils
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils')
-rw-r--r--deskutils/belcard/Makefile2
-rw-r--r--deskutils/coregarage/Makefile2
-rw-r--r--deskutils/gnome-planner/Makefile2
-rw-r--r--deskutils/griffith/Makefile2
-rw-r--r--deskutils/gucharmap/Makefile2
-rw-r--r--deskutils/health/Makefile2
-rw-r--r--deskutils/libcprime/Makefile2
-rw-r--r--deskutils/meteo/Makefile2
-rw-r--r--deskutils/solanum/Makefile2
-rw-r--r--deskutils/sysctlview/Makefile2
10 files changed, 10 insertions, 10 deletions
diff --git a/deskutils/belcard/Makefile b/deskutils/belcard/Makefile
index 20464d082589..9c8c302fd2f5 100644
--- a/deskutils/belcard/Makefile
+++ b/deskutils/belcard/Makefile
@@ -16,7 +16,7 @@ USES= cmake compiler:c++17-lang
USE_GITLAB= yes
GL_SITE= https://gitlab.linphone.org/BC
GL_ACCOUNT= public
-GL_COMMIT= f50f203d6a44b6ec3bfd897d8057a94dfefa3e57
+GL_TAGNAME= f50f203d6a44b6ec3bfd897d8057a94dfefa3e57
USE_LDCONFIG= yes
CMAKE_ARGS= -DCMAKE_PREFIX_PATH=${LOCALBASE} \
diff --git a/deskutils/coregarage/Makefile b/deskutils/coregarage/Makefile
index b41419660a14..e46c290da736 100644
--- a/deskutils/coregarage/Makefile
+++ b/deskutils/coregarage/Makefile
@@ -18,7 +18,7 @@ USE_QT= buildtools:build core gui network qmake:build widgets
USE_GITLAB= yes
GL_ACCOUNT= CuboCore
-GL_COMMIT= 50d4c4f246a50df522c08e4b9af690a00ad96c1b
+GL_TAGNAME= 50d4c4f246a50df522c08e4b9af690a00ad96c1b
PLIST_FILES= bin/coregarage \
share/applications/org.cubocore.CoreGarage.desktop \
diff --git a/deskutils/gnome-planner/Makefile b/deskutils/gnome-planner/Makefile
index ef400e4df3aa..9b872616d0f4 100644
--- a/deskutils/gnome-planner/Makefile
+++ b/deskutils/gnome-planner/Makefile
@@ -27,7 +27,7 @@ USE_GITLAB= yes
GL_SITE= https://gitlab.gnome.org
GL_ACCOUNT= World
GL_PROJECT= planner
-GL_COMMIT= 88e86815960a9f66e6f512d4d38d5119ffee3b90
+GL_TAGNAME= 88e86815960a9f66e6f512d4d38d5119ffee3b90
USE_LDCONFIG= yes
INSTALL_TARGET= install-strip
diff --git a/deskutils/griffith/Makefile b/deskutils/griffith/Makefile
index 5b71b31c91f6..88de8778fdf0 100644
--- a/deskutils/griffith/Makefile
+++ b/deskutils/griffith/Makefile
@@ -18,7 +18,7 @@ USES= gettext-runtime gmake gnome python shebangfix
USE_GITLAB= yes
GL_ACCOUNT= Strit
-GL_COMMIT= a593201179695efe93829d9c9a70962ef29dd109
+GL_TAGNAME= a593201179695efe93829d9c9a70962ef29dd109
SHEBANG_FILES= griffith
USE_GNOME= pygobject3
diff --git a/deskutils/gucharmap/Makefile b/deskutils/gucharmap/Makefile
index 9ebcfecb3562..4528d55a9090 100644
--- a/deskutils/gucharmap/Makefile
+++ b/deskutils/gucharmap/Makefile
@@ -29,7 +29,7 @@ MESON_ARGS= -Ducd_path=${LOCALBASE}/share/unicode/ucd/
USE_GITLAB= yes
GL_SITE= https://gitlab.gnome.org
GL_ACCOUNT= GNOME
-GL_COMMIT= 36de4b20deb47bccd8434e36dcc48db8b9460e47
+GL_TAGNAME= 36de4b20deb47bccd8434e36dcc48db8b9460e47
GLIB_SCHEMAS= org.gnome.Charmap.gschema.xml
diff --git a/deskutils/health/Makefile b/deskutils/health/Makefile
index 34d191c4ac6c..0ac76334daf7 100644
--- a/deskutils/health/Makefile
+++ b/deskutils/health/Makefile
@@ -25,7 +25,7 @@ USE_GNOME= cairo gtk40 libadwaita
GL_SITE= https://gitlab.gnome.org
GL_ACCOUNT= World
GL_PROJECT= Health
-GL_COMMIT= d664384370bb55f0e46a78da094c567a5a7e97c6
+GL_TAGNAME= d664384370bb55f0e46a78da094c567a5a7e97c6
MAKE_ENV= ${CARGO_ENV}
CARGO_BUILD= no
CARGO_INSTALL= no
diff --git a/deskutils/libcprime/Makefile b/deskutils/libcprime/Makefile
index e5b2eb37f151..af9689cf4de0 100644
--- a/deskutils/libcprime/Makefile
+++ b/deskutils/libcprime/Makefile
@@ -16,6 +16,6 @@ USE_LDCONFIG= yes
USE_GITLAB= yes
GL_ACCOUNT= CuboCore
-GL_COMMIT= dc9533013e577582193506a154c967bdc63207d3
+GL_TAGNAME= dc9533013e577582193506a154c967bdc63207d3
.include <bsd.port.mk>
diff --git a/deskutils/meteo/Makefile b/deskutils/meteo/Makefile
index 90a6bf22d280..ae71d3f408f6 100644
--- a/deskutils/meteo/Makefile
+++ b/deskutils/meteo/Makefile
@@ -21,7 +21,7 @@ USES= compiler:c11 desktop-file-utils gettext gnome meson pkgconfig \
USE_GITLAB= yes
GL_ACCOUNT= bitseater
-GL_COMMIT= 6bd48892ec86d7208cb4ad1dd8baf74ba72df68f
+GL_TAGNAME= 6bd48892ec86d7208cb4ad1dd8baf74ba72df68f
USE_GNOME= gtk30
diff --git a/deskutils/solanum/Makefile b/deskutils/solanum/Makefile
index e401bafc4fa2..c9759c2df20c 100644
--- a/deskutils/solanum/Makefile
+++ b/deskutils/solanum/Makefile
@@ -18,7 +18,7 @@ USE_GSTREAMER= bad good vorbis
GL_SITE= https://gitlab.gnome.org
GL_ACCOUNT= World
GL_PROJECT= Solanum
-GL_COMMIT= 33c01f8a2da39cba0bc1744e405de2be833876cd
+GL_TAGNAME= 33c01f8a2da39cba0bc1744e405de2be833876cd
MAKE_ENV= ${CARGO_ENV}
CARGO_BUILD= no
CARGO_INSTALL= no
diff --git a/deskutils/sysctlview/Makefile b/deskutils/sysctlview/Makefile
index 37f6bd413ab1..4f46048f4c65 100644
--- a/deskutils/sysctlview/Makefile
+++ b/deskutils/sysctlview/Makefile
@@ -16,7 +16,7 @@ RUN_DEPENDS= xdg-open:devel/xdg-utils
USES= compiler:c++11-lang gnome pkgconfig
USE_GITLAB= yes
GL_ACCOUNT= alfix
-GL_COMMIT= 6ef5c821f66d92c2a1ca3fc964b511425dacd18e
+GL_TAGNAME= 6ef5c821f66d92c2a1ca3fc964b511425dacd18e
USE_GNOME= atk atkmm cairo cairomm gdkpixbuf2 glib20 glibmm gtk30 gtkmm30 \
libsigc++20 pango pangomm