aboutsummaryrefslogtreecommitdiff
path: root/devel/a2dev/files/patch-ac
diff options
context:
space:
mode:
Diffstat (limited to 'devel/a2dev/files/patch-ac')
-rw-r--r--devel/a2dev/files/patch-ac17
1 files changed, 13 insertions, 4 deletions
diff --git a/devel/a2dev/files/patch-ac b/devel/a2dev/files/patch-ac
index 105e8fa51ade..8b48049ac335 100644
--- a/devel/a2dev/files/patch-ac
+++ b/devel/a2dev/files/patch-ac
@@ -1,7 +1,6 @@
-diff -ur a2dev-1.2.orig/asm/Makefile a2dev-1.2/asm/Makefile
---- a2dev-1.2.orig/asm/Makefile Sun Mar 26 03:52:23 1995
-+++ a2dev-1.2/asm/Makefile Wed Jul 1 18:23:11 1998
-@@ -25,7 +25,7 @@
+--- a2dev-1.2/asm/Makefile.orig Sat Mar 25 21:52:23 1995
++++ a2dev-1.2/asm/Makefile Tue Oct 13 21:25:02 1998
+@@ -25,15 +25,15 @@
### Abstract rules
###
@@ -10,3 +9,13 @@ diff -ur a2dev-1.2.orig/asm/Makefile a2dev-1.2/asm/Makefile
install: installbin installman
+ installbin: $(PROG)
+- $(INSTALL) -m 0755 $< $(INSTBIN)
++ $(INSTALL) -c -m 0755 $< $(INSTBIN)
+
+ installman: $(PROG).1
+- $(INSTALL) -m 0644 $< $(INSTMAN)/man1
++ $(INSTALL) -c -m 0644 $< $(INSTMAN)/man1
+
+ clean:
+ $(RM) core *.o