aboutsummaryrefslogtreecommitdiff
path: root/devel/bennugd-modules
diff options
context:
space:
mode:
Diffstat (limited to 'devel/bennugd-modules')
-rw-r--r--devel/bennugd-modules/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/bennugd-modules/Makefile b/devel/bennugd-modules/Makefile
index 4374d735e1e2..310a7d34b081 100644
--- a/devel/bennugd-modules/Makefile
+++ b/devel/bennugd-modules/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= png15:${PORTSDIR}/graphics/png
USE_SDL= sdl mixer
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include/libpng15
-LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
+LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --libdir="${PREFIX}/lib/bennugd"
MAKE_JOBS_SAFE= yes
@@ -33,7 +33,7 @@ post-extract:
@${CHMOD} a+x ${WRKSRC}/configure ${WRKSRC}/install-sh
post-patch:
- @${REINPLACE_CMD} -e 's|/usr/local|${LOCALBASE}|; s|-lpthread|${PTHREAD_LIBS}|' \
+ @${REINPLACE_CMD} -e 's|/usr/local|${LOCALBASE}|' \
${WRKSRC}/configure
.include <bsd.port.mk>