aboutsummaryrefslogtreecommitdiff
path: root/devel/bison/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/bison/Makefile')
-rw-r--r--devel/bison/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/devel/bison/Makefile b/devel/bison/Makefile
new file mode 100644
index 000000000000..318615db317c
--- /dev/null
+++ b/devel/bison/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: bison
+# Version required: 1.27
+# Date created: 27 Mar 1999
+# Whom: Jerry Hicks
+#
+# $Id$
+#
+
+DISTNAME= bison-1.27
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_GNU}
+MASTER_SITE_SUBDIR= bison
+
+MAINTAINER= wghicks@bellsouth.net
+
+Y2K= http://www.gnu.org/software/year2000.html
+
+GNU_CONFIGURE= yes
+
+MAN1= bison.1
+
+post-install:
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' \/usr\/share\/info/dir > ${PREFIX}/info/dir; \
+ fi
+ @install-info ${PREFIX}/info/bison.info ${PREFIX}/info/dir
+
+.include <bsd.port.mk>