aboutsummaryrefslogtreecommitdiff
path: root/devel/bonobo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/bonobo/Makefile')
-rw-r--r--devel/bonobo/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/devel/bonobo/Makefile b/devel/bonobo/Makefile
index 8599dbcb00bc..0c80bb1d852f 100644
--- a/devel/bonobo/Makefile
+++ b/devel/bonobo/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= bonobo
-PORTVERSION= 1.0.8
+PORTVERSION= 1.0.9
CATEGORIES= devel gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= stable/sources/bonobo
@@ -34,4 +34,10 @@ pre-patch:
's|\$\(datadir\)/gnome/|\$\(datadir\)/|g ; \
s|\$\(datadir\)/locale|\$\(prefix\)/share/locale|g'
+post-install:
+ @if [ -L ${PREFIX}/include/bonobo ]; then \
+ ${RM} -f ${PREFIX}/include/bonobo; \
+ fi
+ @${LN} -sf ${PREFIX}/include/gnome-1.0/bonobo ${PREFIX}/include/bonobo
+
.include <bsd.port.mk>