aboutsummaryrefslogtreecommitdiff
path: root/devel/bullet/files/patch-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'devel/bullet/files/patch-CMakeLists.txt')
-rw-r--r--devel/bullet/files/patch-CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/devel/bullet/files/patch-CMakeLists.txt b/devel/bullet/files/patch-CMakeLists.txt
new file mode 100644
index 000000000000..652b9ca2d7d6
--- /dev/null
+++ b/devel/bullet/files/patch-CMakeLists.txt
@@ -0,0 +1,11 @@
+--- CMakeLists.txt 2010-11-08 15:53:25.000000000 -0500
++++ CMakeLists.txt 2010-11-08 15:54:00.000000000 -0500
+@@ -313,7 +313,7 @@
+ SET (LIB_DESTINATION "${CMAKE_INSTALL_PREFIX}/lib${LIB_SUFFIX}" CACHE STRING "Library directory name")
+ ## the following are directories where stuff will be installed to
+ SET(INCLUDE_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/include/bullet/" CACHE PATH "The subdirectory to the header prefix")
+- SET(PKGCONFIG_INSTALL_PREFIX "${CMAKE_INSTALL_PREFIX}/lib${LIB_SUFFIX}/pkgconfig/" CACHE STRING "Base directory for pkgconfig files")
++ SET(PKGCONFIG_INSTALL_PREFIX "${CMAKE_INSTALL_PREFIX}/libdata/pkgconfig/" CACHE STRING "Base directory for pkgconfig files")
+ IF(NOT WIN32)
+ CONFIGURE_FILE(${CMAKE_CURRENT_SOURCE_DIR}/bullet.pc.cmake ${CMAKE_CURRENT_BINARY_DIR}/bullet.pc @ONLY)
+ INSTALL(