aboutsummaryrefslogtreecommitdiff
path: root/devel/cargo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/cargo/Makefile')
-rw-r--r--devel/cargo/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/devel/cargo/Makefile b/devel/cargo/Makefile
index 36ca63b98989..cb2fd5c867b5 100644
--- a/devel/cargo/Makefile
+++ b/devel/cargo/Makefile
@@ -56,11 +56,11 @@ CARGO_REGISTRY_CUR_HASH= 88ac128001ac3a9a
# We don't USES=cmake here, because cmake is not Cargo's build system.
# It's used by a bundled dependency (libgit2).
-BUILD_DEPENDS= cmake:${PORTSDIR}/devel/cmake \
- ${RUST_PORT:T}>=1.5.0:${PORTSDIR}/${RUST_PORT}
-LIB_DEPENDS= libssh2.so:${PORTSDIR}/security/libssh2 \
- libcurl.so:${PORTSDIR}/ftp/curl
-RUN_DEPENDS= rustc:${PORTSDIR}/${RUST_PORT}
+BUILD_DEPENDS= cmake:devel/cmake \
+ ${RUST_PORT:T}>=1.5.0:${RUST_PORT}
+LIB_DEPENDS= libssh2.so:security/libssh2 \
+ libcurl.so:ftp/curl
+RUN_DEPENDS= rustc:${RUST_PORT}
RUST_PORT?= lang/rust
USES= gmake python:-2.7,build pkgconfig