aboutsummaryrefslogtreecommitdiff
path: root/devel/cgdb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/cgdb/Makefile')
-rw-r--r--devel/cgdb/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/cgdb/Makefile b/devel/cgdb/Makefile
new file mode 100644
index 000000000000..749af796b0cd
--- /dev/null
+++ b/devel/cgdb/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: cgdb
+# Date created: 2005-12-18
+# Whom: Gea-Suan Lin <gslin@gslin.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cgdb
+PORTVERSION= 0.5.3
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= gslin@gslin.org
+COMMENT= A curses-based interface to the GNU Debugger
+
+GNU_CONFIGURE= yes
+USE_REINPLACE= yes
+
+PLIST_FILES= bin/cgdb
+
+post-patch:
+ ${REINPLACE_CMD} -e 's,libutil\.h,,g' ${WRKSRC}/configure
+
+.include <bsd.port.mk>