aboutsummaryrefslogtreecommitdiff
path: root/devel/check/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/check/Makefile')
-rw-r--r--devel/check/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/check/Makefile b/devel/check/Makefile
new file mode 100644
index 000000000000..9dc2f134d265
--- /dev/null
+++ b/devel/check/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: check
+# Date created: 02 February 2007
+# Whom: luckrill@yahoo.com.cn
+#
+# $FreeBSD$
+#
+
+PORTNAME= check
+PORTVERSION= 0.9.5
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= check
+
+MAINTAINER= luckrill@yahoo.com.cn
+COMMENT= Check is a unit testing framework for C
+
+INFO= check
+
+MANCOMPRESSED= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_GNOME= pkgconfig
+USE_LDCONFIG= yes
+
+.include <bsd.port.mk>