aboutsummaryrefslogtreecommitdiff
path: root/devel/cocktail/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/cocktail/Makefile')
-rw-r--r--devel/cocktail/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/devel/cocktail/Makefile b/devel/cocktail/Makefile
new file mode 100644
index 000000000000..6d63ef1344ea
--- /dev/null
+++ b/devel/cocktail/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: cocktail
+# Date created: 12 november 2003
+# Whom: wjw
+#
+# $FreeBSD$
+#
+
+PORTNAME= cocktail
+PORTVERSION= 9309
+CATEGORIES= devel
+MASTER_SITES= http://www.first.gmd.de/cocktail/
+DISTNAME= ${PORTNAME}-${PORTVERSION}-src
+
+MAINTAINER= wjw@withagen.nl
+COMMENT= Compiler tools with attribute grammars
+
+WRKSRC= ${WRKDIR}/cocktail-9309
+MAN1= ag.1 puma.1 mpp.1 lalr.1 ell.1 bnf.1 ast.1 rex.1 mtc.1
+MAN2= mtc.2
+
+.include <bsd.port.mk>