aboutsummaryrefslogtreecommitdiff
path: root/devel/cross-gdb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/cross-gdb/Makefile')
-rw-r--r--devel/cross-gdb/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/cross-gdb/Makefile b/devel/cross-gdb/Makefile
index 2891be9589da..74a21e81a7af 100644
--- a/devel/cross-gdb/Makefile
+++ b/devel/cross-gdb/Makefile
@@ -35,9 +35,9 @@ ALL_TARGET= all info
DEPENDS_ARGS= TGTARCH="${TGTARCH}" TGTABI="${TGTABI}"
-CONFIGURE_TARGET= --target=${OURTARGET}
CONFIGURE_ARGS+= --disable-nls \
- --exec-prefix=${EPRFX}/
+ --exec-prefix=${EPRFX}/ \
+ --target=${OURTARGET}
OURTARGET= ${TGTARCH}-${TGTABI}