aboutsummaryrefslogtreecommitdiff
path: root/devel/cutter/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/cutter/Makefile')
-rw-r--r--devel/cutter/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/cutter/Makefile b/devel/cutter/Makefile
index e4df0c661e40..9ef21f038cbc 100644
--- a/devel/cutter/Makefile
+++ b/devel/cutter/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= cairo:${PORTSDIR}/graphics/cairo \
CPPFLAGS+= "-I${LOCALBASE}/include"
CONFIGURE_ARGS= --disable-gtk-doc-html --with-html-dir=${PREFIX}/share/doc
GNU_CONFIGURE= yes
-USE_GETTEXT= yes
+USES= gettext
USE_GMAKE= yes
USE_GNOME= intltool gnomehack glib20 gtk20
USE_LDCONFIG= yes
@@ -71,7 +71,7 @@ PLIST_SUB+= SOUP="@comment "
.endif
.if ${PORT_OPTIONS:MNLS}
-USE_GETTEXT= yes
+USES+= gettext
PLIST_SUB+= NLS=""
.else
CONFIGURE_ARGS+=--disable-nls