aboutsummaryrefslogtreecommitdiff
path: root/devel/cvs2html/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/cvs2html/Makefile')
-rw-r--r--devel/cvs2html/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/devel/cvs2html/Makefile b/devel/cvs2html/Makefile
new file mode 100644
index 000000000000..cdf559c403d4
--- /dev/null
+++ b/devel/cvs2html/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: groach
+# Date created: Sun 02 Jul 2000
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= cvs2html
+PORTVERSION= 1.65
+CATEGORIES= devel perl5
+MASTER_SITES= http://www.sslug.dk/cvs2html/utils/
+DISTNAME= ${PORTNAME}
+EXTRACT_SUFX=
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+
+do-extract:
+ @${MKDIR} ${WRKDIR}
+ @${CP} ${DISTDIR}/${DISTNAME} ${WRKDIR}
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKDIR}/${DISTNAME} ${PREFIX}/bin
+
+.include <bsd.port.mk>