aboutsummaryrefslogtreecommitdiff
path: root/devel/cvs2svn/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/cvs2svn/Makefile')
-rw-r--r--devel/cvs2svn/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/cvs2svn/Makefile b/devel/cvs2svn/Makefile
index 558e017b8121..449150b1cd4b 100644
--- a/devel/cvs2svn/Makefile
+++ b/devel/cvs2svn/Makefile
@@ -11,8 +11,8 @@ MASTER_SITES= http://cvs2svn.tigris.org/files/documents/1462/49543/ \
MAINTAINER= ohauer@FreeBSD.org
COMMENT= CVS to Subversion Repository Converter
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gdbm>0:databases/py-gdbm@${FLAVOR}
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gdbm>0:databases/py-gdbm@${FLAVOR} \
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gdbm>0:databases/py-gdbm@${PY_FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gdbm>0:databases/py-gdbm@${PY_FLAVOR} \
cvs:devel/cvs
USES= shebangfix python:2.7
@@ -31,7 +31,7 @@ SUBVERSION_DESC= Build with subversion support
GIT_DESC= Build with git support
BAZAAR_DESC= Build with Bazaar support
-SUBVERSION_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}subversion>=0:devel/py-subversion@${FLAVOR}
+SUBVERSION_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}subversion>=0:devel/py-subversion@${PY_FLAVOR}
GIT_RUN_DEPENDS= ${LOCALBASE}/bin/git:devel/git
BAZAAR_RUN_DEPENDS= ${LOCALBASE}/bin/bzr:devel/bzr