aboutsummaryrefslogtreecommitdiff
path: root/devel/cvsmonitor/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/cvsmonitor/Makefile')
-rw-r--r--devel/cvsmonitor/Makefile9
1 files changed, 2 insertions, 7 deletions
diff --git a/devel/cvsmonitor/Makefile b/devel/cvsmonitor/Makefile
index 449ddad36fb6..ff2e21af79cf 100644
--- a/devel/cvsmonitor/Makefile
+++ b/devel/cvsmonitor/Makefile
@@ -7,7 +7,7 @@
PORTNAME= cvsmonitor
PORTVERSION= 0.6.3
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= devel
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTVERSION}%20Stable
DISTNAME= ${PORTNAME}-${PORTVERSION:S/./-/g}
@@ -15,9 +15,7 @@ DISTNAME= ${PORTNAME}-${PORTVERSION:S/./-/g}
MAINTAINER= skv@FreeBSD.org
COMMENT= Monitor activity on a CVS Repository
-BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Storable.pm:${PORTSDIR}/devel/p5-Storable \
- ${SITE_PERL}/${PERL_ARCH}/File/Spec.pm:${PORTSDIR}/devel/p5-PathTools \
- ${SITE_PERL}/Time/Duration.pm:${PORTSDIR}/devel/p5-Time-Duration \
+BUILD_DEPENDS= ${SITE_PERL}/Time/Duration.pm:${PORTSDIR}/devel/p5-Time-Duration \
${SITE_PERL}/Class/Autouse.pm:${PORTSDIR}/devel/p5-Class-Autouse \
${SITE_PERL}/Class/Default.pm:${PORTSDIR}/devel/p5-Class-Default \
${SITE_PERL}/Class/Inspector.pm:${PORTSDIR}/devel/p5-Class-Inspector \
@@ -27,7 +25,6 @@ BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Storable.pm:${PORTSDIR}/devel/p5-Storab
${SITE_PERL}/Net/Telnet.pm:${PORTSDIR}/net/p5-Net-Telnet \
${SITE_PERL}/HTTP/BrowserDetect.pm:${PORTSDIR}/www/p5-HTTP-BrowserDetect \
${SITE_PERL}/Validate/Net.pm:${PORTSDIR}/net/p5-Validate-Net \
- ${SITE_PERL}/Getopt/Long.pm:${PORTSDIR}/devel/p5-Getopt-Long \
${SITE_PERL}/Chart/Math/Axis.pm:${PORTSDIR}/math/p5-Chart-Math-Axis \
${SITE_PERL}/File/NCopy.pm:${PORTSDIR}/devel/p5-File-NCopy \
${SITE_PERL}/File/Remove.pm:${PORTSDIR}/devel/p5-File-Remove \
@@ -40,11 +37,9 @@ BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Storable.pm:${PORTSDIR}/devel/p5-Storab
${SITE_PERL}/${PERL_ARCH}/Clone.pm:${PORTSDIR}/devel/p5-Clone \
${SITE_PERL}/Config/Tiny.pm:${PORTSDIR}/devel/p5-Config-Tiny \
${SITE_PERL}/Array/Window.pm:${PORTSDIR}/devel/p5-Array-Window \
- ${SITE_PERL}/${PERL_ARCH}/List/Util.pm:${PORTSDIR}/lang/p5-Scalar-List-Utils \
${SITE_PERL}/Number/Compare.pm:${PORTSDIR}/math/p5-Number-Compare \
${SITE_PERL}/Text/Glob.pm:${PORTSDIR}/textproc/p5-Text-Glob \
${SITE_PERL}/XML/Generator.pm:${PORTSDIR}/textproc/p5-XML-Generator \
- ${SITE_PERL}/CGI/Carp.pm:${PORTSDIR}/www/p5-CGI.pm \
${SITE_PERL}/GD/Graph.pm:${PORTSDIR}/graphics/p5-GD-Graph
RUN_DEPENDS= ${BUILD_DEPENDS}